Un utente ha chiesto informazioni su WPBruiser {no- Captcha anti-Spam} di Wordpress

Avviso di deprezzamento del deposito della domanda

Un utente ha chiesto 👇

Ricevo il seguente avviso nella console di Google Chrome riguardo al plug-in:

[Deprecation] Il deposito dell’applicazione non viene segnalato in contesti non protetti e sarà limitato a contesti protetti in M69, intorno a settembre 2018. Valuta la possibilità di trasferire la tua applicazione su HTTPS e, infine, passare a Service Workers. Guarda https://goo.gl/rStTGz per ulteriori dettagli.

Alla fine questo funzionerà nel plug-in o i nuovi requisiti di sicurezza richiederanno l’uso di WP-Bruiser insieme a un certificato SSL?

Grazie per il tuo tempo.

-KK

Autore del plugin

(@mihche)

2 anni, 7 mesi fa

Ciao,
Questo non ha nulla a che fare con il plugin. Funziona sia su http che su https, dipende da come è impostato il sito

~ Mihai

Lanciatore di thread

(@ wsp-kk)

2 anni, 7 mesi fa

Mille grazie.

-KK

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *