Un utente ha chiesto informazioni su WP Popups - WordPress Popup builder di Wordpress

TinyMCE è in conflitto con 2.0.3.7

Un utente ha chiesto 👇

HAIGH,

Si è verificato un problema dopo l’aggiornamento alla 2.0.3.7 ea volte, in seguito, TinyMCE non è stato in grado di caricare e il sito inviava un testo molto lento.

Siamo tornati alla 2.0.3.6 e ora è stato eseguito il backup del sito web. Non sono sicuro che sia in conflitto con qualcos’altro che lo ha causato, ma restituendo il sito Web ha dato un pieno indietro con tutti i CSS e le immagini.

(@gonzalesc)

5 mesi fa

Ciao.
Abbiamo testato questa versione con TinyMCE ma funziona.
Hai qualche vuoto? o mostra un errore della console?

Di

Lanciatore di thread

(@nseeger)

5 mesi fa

Ho aggiornato il plugin alla 2.0.3.7 perché il sito dello stage non è andato giù dopo averlo testato con l’ultima versione di WP Popups Lite. Dopo circa 24 ore, il sito ha caricato solo html nudo e così torna al problema.

Spiacenti, non abbiamo log degli errori da visualizzare, spesso vengono aggiornati da WP Engine. Il sito è su WP Engine e abbiamo dovuto costruire completamente il CDN (nuova zona) per eseguire tutti i nuovi file.

Quindi spero che sia questa la domanda. Di recente siamo passati alla versione 7.4, che potrebbe anche essere un problema. Sfortunatamente durante il test, ci vogliono più di 24 ore per fallire. Potrei dover disattivare il plugin.

Autore del plugin

(@timersys)

5 mesi fa

Non possiamo riprodurre il problema, ma terrò d’occhio per timore che altri utenti segnalino lo stesso.

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *