Un utente ha chiesto informazioni su WP Maintenance Mode di Wordpress

Nessuna pagina di manutenzione dopo l’aggiornamento a 2.1.1

Un utente ha chiesto 👇

Ciao

La modalità di manutenzione funziona perfettamente con la versione precedente 2.0.9

Quando si aggiorna a una versione più recente 2.1.1, la pagina di manutenzione non viene visualizzata anche se lo stato è attivato.

PS Non ho modificato le impostazioni come mai.

Grazie

Lanciatore di thread

(@ navana5624)

2 anni, 11 mesi fa

Ciao
Basta provare Google Chrome / altri strumenti / cancellare i dati di navigazione / cancellare i dati e quindi disattivare il plug-in della modalità di manutenzione WP e quindi attivare il plug-in della modalità di manutenzione WP ma non c’è ancora alcun segno nella pagina della modalità di manutenzione.

È entrato nello stato del plug-in / impostazioni della modalità di manutenzione WP Attivazione

Il design ha l’impostazione predefinita, ad es
Titolo (tag HTML) Metodo di manutenzione

Il testo è nella casella di testo
Ci dispiace per l’inconvenienza.
Il nostro sito web è attualmente in fase di manutenzione programmata.
Grazie per la vostra comprensione.

PS La versione precedente 2.0.9 non funzionava perfettamente ma dall’aggiornamento alla 2.1.1 la pagina di manutenzione non ha smesso di essere visualizzata quando attivata.

Saluti

Lanciatore di thread

(@ navana5624)

2 anni, 11 mesi fa

Ciao,

Ho appena provato Svuota cache e Hard Reload in Google Chrome, nessuna pagina di manutenzione è visibile mentre è attivata la modalità di manutenzione WP.

Saluti

Autore del plugin

(@georgejipa)

2 anni, 11 mesi fa

@ navana5624: vai alle impostazioni del plugin> “Gestisci bot”> premi “Ripristina impostazioni” (perché ci sono alcuni errori durante la creazione di questa funzione). Dopodiché dovresti svuotare la cache.

Lanciatore di thread

(@ navana5624)

2 anni, 11 mesi fa

Ciao George

Ho seguito le tue istruzioni

vai alle impostazioni del plugin> “Gestisci bot”> premi “Ripristina impostazioni”. Successivamente ho svuotato la cache.

E ora funziona in Google Chrome e Firefox al 100%.

Il design ha l’impostazione predefinita, ad es
Titolo (tag HTML) Modalità di manutenzione (ora funziona al 100% dopo il ripristino di “Gestisci bot”)

Il testo è nella casella di testo
Ci dispiace per l’inconvenienza.
Il nostro sito web è attualmente in fase di manutenzione programmata.
Grazie per la vostra comprensione.
(ora funziona al 100% dopo il ripristino di “Gestisci bot”)

È fantastico.

Grazie mille per il tuo supporto 🙂

Saluti

Lanciatore di thread

(@ navana5624)

2 anni, 11 mesi fa

Grazie George

Tutto funziona ora al 100%

La modalità di manutenzione WP ora viene visualizzata dopo aver ripristinato “ Gestisci bot ” e tutto ora funziona al 100%

Saluti

Autore del plugin

(@georgejipa)

2 anni, 11 mesi fa

@ navana5624: sei il benvenuto.

Sono sicuro che rilasceranno una patch il prima possibile. 🙂

(@robertgrimley)

2 anni, 11 mesi fa

Mostra solo la “modalità di manutenzione” ma non mostra alcun messaggio predefinito …

Questa risposta è stata modificata 2 anni, 11 mesi fa da. Lanciatore di thread

(@ navana5624)

2 anni, 11 mesi fa

Ciao Robert,

Il mio problema all’inizio era solo quello di mostrare il titolo “Modalità di manutenzione” e nessun messaggio predefinito, ma il minuto successivo non mostrava il titolo o il messaggio predefinito.

Comunque George è stato in grado di inviarmi la riparazione che ha detto relativa al “Gestisci bot”, basta ripristinarla ed è stata risolta al 100%.

La reimpostazione del “Gestisci bot” risolve chiunque abbia lo stesso problema.

Saluti

Lanciatore di thread

(@ navana5624)

2 anni, 11 mesi fa

Ciao Robert
Come ha detto George, sono sicuro che al più presto ci sarà una patch per risolvere il problema.
Saluti

Autore del plugin

(@impresshq)

2 anni, 11 mesi fa

Ciao, abbiamo appena rilasciato un aggiornamento che risolve il problema, purtroppo per l’inconveniente. Non esitate a segnalare eventuali problemi che potreste avere in futuro.

Di,
Luis.

Lanciatore di thread

(@ navana5624)

2 anni, 11 mesi fa

Ciao Luis

Prova il nuovo aggiornamento che hai appena rilasciato 2.1.2 e ora vengono visualizzati il ​​titolo “Modalità di manutenzione” e il messaggio predefinito.

Il nuovo aggiornamento 2.1.2 ha risolto il problema e il “Gestisci bot” doveva essere ripristinato. Il nuovo aggiornamento 2.1.2 ora funziona al 100%.

Grazie mille per aver lanciato l’aggiornamento che è un supporto fantastico.

Eccellente supporto 🙂

I migliori saluti
Navana

(@skuzmich)

2 anni, 11 mesi fa

Salve, ho l’ultima versione e ho seguito le istruzioni di ripristino ma non viene ancora visualizzata alcuna pagina di manutenzione. Si prega di avvisare.

Grazie

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *