Un utente ha chiesto informazioni su WP GDPR di Wordpress

Impossibile attivare il plugin dopo l’installazione

Un utente ha chiesto πŸ‘‡

Ho appena installato la v 1.5.6 e ricevo il seguente errore quando provo l’attivazione

Errore irreversibile: session_start (): impossibile avviare il modulo di archiviazione: utente (percorso πŸ™‚ i / srv / bindings / 818d60f75b4543d7963acde599403419 / code / wp-content / plugins / wp-gdpr-core / lib / session-handler. Php online 22

(@gtatherton)

2 anni, 9 mesi fa

Non ho avuto problemi con il core WP GDPR (v1.5.6) ma ho acquistato il plug-in del database del modulo di contatto WP GDPR 7 e non posso attivarlo.

Autore del plugin

(@vanrijckel)

2 anni, 9 mesi fa

Ciao Jsncam,

Grazie per aver contattato e per la segnalazione del problema.
Hai ancora questo problema?
Hai provato a eliminare e reinstallare il plugin?

Cordiali saluti,
Kim

Autore del plugin

(@vanrijckel)

2 anni, 9 mesi fa

Ciao GTAtherton,

Grazie per averci contattato!

Devo deluderti.
Per il supporto per i plugin Premium non posso aiutarti qui.
Devi fare un biglietto per il nostro Posizione, Allora sono felice di aiutarti.

Cordiali saluti,
KIM

Lanciatore di thread

(@jsncam)

2 anni, 9 mesi fa

Hey Kim,

Il problema persiste anche dopo la disinstallazione / reinstallazione. WP viene aggiornato wv 4.9.5.

Ho anche ricaricato il pacchetto per l’installazione nel caso ci fosse un problema durante la disinstallazione del primo.

Sto ancora vedendo:

Errore irreversibile: session_start (): impossibile avviare il modulo di archiviazione: utente (percorso πŸ™‚ i / srv / bindings / 746bea3615664487a48039d90ca563db / code / wp-content / plugins / wp-gdpr-core / lib / session-handler. Php online 22

Pensieri?

Jason

Lanciatore di thread

(@jsncam)

2 anni, 9 mesi fa

Kim,

Eventuali idee o passaggi aggiuntivi da provare, vorrei installare il tuo plug-in e ottenere alcuni plug-in … ma se non siamo in grado di installarlo oggi, sarΓ  un grosso problema per noi.

Grazie,

Jason

Autore del plugin

(@vanrijckel)

2 anni, 8 mesi fa

Jsncam,

Abbiamo esaminato il problema e abbiamo trovato una soluzione.
Mi dispiace che tu abbia dovuto trovare questo.
Lo risolveremo e molto presto vedrai un nuovo problema.

Grazie per averci segnalato questo!

Cordiali saluti,
KIM

Lanciatore di thread

(@jsncam)

2 anni, 8 mesi fa

Kim,

Qualche eta per consegnare il problema?

Jason

Lanciatore di thread

(@jsncam)

2 anni, 8 mesi fa

Cordiali saluti … .v1.5.7 fallisce nello stesso modo in cui ha fatto 1.5.6

Errore irreversibile: session_start (): impossibile avviare il modulo di archiviazione: utente (percorso πŸ™‚ i / srv / bindings / 526f1ecfeb0d4e219ac806cc2791e675 / code / wp-content / plugins / wp-gdpr-core / lib / session-handler. Php online 22

(@bambood)

2 anni, 8 mesi fa

Solo la stessa domanda qui.

Autore del plugin

(@sebakurzyn)

2 anni, 8 mesi fa

Ehi πŸ™‚

Questo problema puΓ² essere causato dalla configurazione di php. Contatta l’amministratore del tuo server e chiedigli informazioni sulle impostazioni della sessione sul tuo server.

Continueremo a scavare come risolvere questo problema ed evitare questo problema in futuro.

Cordiali saluti
Sebastian

Lanciatore di thread

(@jsncam)

2 anni, 8 mesi fa

Che cosa in particolare delle impostazioni della sessione stiamo cercando di scoprire e quale azione intraprendiamo in base alla risposta? Non sembra risolvere nient’altro che porre domande sulle impostazioni della sessione contestuale.

(@bambood)

2 anni, 8 mesi fa

Sono su WPengine, di solito hanno le migliori impostazioni configurate … quali impostazioni controllare?

(@bambood)

2 anni, 8 mesi fa

Qualche aggiornamento a questo proposito?

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *