Un utente ha chiesto informazioni su WooCommerce ShipStation Integration di Wordpress

ShipStation che mostra le date degli ordini errate (1969!)

Un utente ha chiesto 👇

Ciao,
Di recente abbiamo configurato ShipStation per il nostro sito. Sembrano funzionare tutti perfettamente, tranne per il fatto che gli ordini arrivano con la stessa data dell’ordine errata, 31.12.1969. Molto strano.

Ho passato un po ‘di tempo a cercare su Google e ho trovato alcune persone con problemi simili, ma le impostazioni non funzionano (ad esempio, cambia il fuso orario di WordPress, salva, quindi torna indietro).

Un suggerimento era quello di assicurarsi che WordPress e WooCommerce fossero aggiornati. Sfortunatamente, l’aggiornamento di WordPress sul nostro sito interrompe completamente il nostro modello attuale, quindi questa è l’ultima risorsa. Al momento c’è troppo lavoro per cambiare / impostare il modello. Stiamo eseguendo versioni molto vecchie: WP 4.9.8, WC 2.6.2.

Si pensava fosse installata una versione precedente del plug-in ShipStation. Anche se la pagina del plugin dice che è compatibile con la nostra versione di WordPress, mi chiedo se una versione precedente funzionerebbe meglio? Ho trovato alcune vecchie versioni nella pagina ufficiale del plugin, ma non risalgono molto indietro. C’è da qualche altra parte dove posso scaricare e provare vecchie versioni di plugin?

Se qualcuno ha esperienza con un problema come questo e ha un suggerimento su come fare una soluzione rapida / temporanea (mentre si lavora su un nuovo sito), lo adoreremmo.

Grazie! 🙂

Supporto per plugin

(@tijosh)

2 mesi, 3 settimane fa

Ciao ann @ ab83,

Davvero un problema molto strano! Non abbiamo rapporti dettagliati su questo, quindi il problema sembra essere limitato a qualcosa su questo sito. Se disattivi tutti i plugin eccetto WooCommerce e ShipStation, questo risolve il problema?

So che hai menzionato la difficoltà con l’aggiornamento dei plugin sul sito; tuttavia, questo è il primo e migliore passo per risolvere i problemi come quello che hai davanti. A parte correzioni di bug e miglioramenti delle funzionalità, le versioni più recenti di WooCommerce e WordPress avranno patch di sicurezza critiche che consigliamo vivamente di installare. Varrebbe il tempo e l’investimento per aggiornare il tema sul sito in modo che anche le versioni di WordPress e WooCommerce possano essere aggiornate.

Spero abbia senso, ma facci sapere se possiamo aiutarlo di più!

Supporto per plugin

(@mikestraw)

2 mesi, 2 settimane fa

Non ti rispondiamo da un po ‘, quindi lo contrassegnerò come una soluzione: se hai altre domande, puoi iniziare una nuova discussione.

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *