Un utente ha chiesto informazioni su Brute Force Protection & Firewall

  • Security Hardening
  • Shield Security - Scanners di Wordpress

    Sito di arresto anomalo dell’aggiornamento del plug-in Bitnami / AWS / Ubuntu

  • Un utente ha chiesto 👇

    Ciao, ho aggiornato questo plug-in oggi e ha raggiunto il sito Web, sono riuscito a riportare il plug-in in modalità di ripristino, l’errore è inferiore a una volta o cadrà di nuovo se provo ad aggiornare?

    WordPress versione 5.4.1
    Tema attuale: Twenty Sixteen (versione 2.1)
    Plugin attuale: Security Shield (versione 9.0.1) -> torna alla 9.0 questo proveniva da un’e-mail di recupero
    Versione PHP 7.3.16

    Dettagli circa l’errore
    =============
    Si è verificato un errore di tipo E_ERROR nella riga 31 del file /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/wp-simple-firewall/src/processors/login_protect.php. Messaggio di errore: Errore non acquisito: chiamata alla modalità non definita FernleafSystems WordPress Plugin Shield Modules LoginGuard Options :: isCooldownEnabled () in / opt / bitnami / apps / wordpress / htdocs / wp-content / plugins / wp- simple – firewall / src / processors / login_protect.php: 31
    Pista di impilamento:
    # 0 /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/wp-simple-firewall/src/lib/src/Modules/Base/BaseProcessor.php(129): ICWP_WPSF_Processor_LoginProtect-> run ()
    # 1 /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/wp-simple-firewall/src/features/base.php(332): FernleafSystems WordPress Plugin Shield Modules Base BaseProcessor- > esecuzione ()
    # 2 /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/wp-simple-firewall/src/features/base.php(316): ICWP_WPSF_FeatureHandler_Base-> doExecuteProcessor ()
    # 3 /opt/bitnami/apps/wordpress/htdocs/wp-includes/class-wp-hook.php(287): ICWP_WPSF_FeatureHandler_Base-> onRunProcessors (“)
    # 4 /opt/bitnami/apps/wordpress/htdocs/wp-includes/class-wp-hook.php(311): WP_Hook-> apply_filters (NULL, Array)
    # 5 / opt / bitnami / apps / wordpress / h

    Autore del plugin

    (@paultgoodchild)

    10 mesi fa

    WordPress sembra non aver aggiornato correttamente il plug-in e i file in esso contenuti sono incompatibili.

    Potrebbe essere una volta, ma se si riavvia dopo un aggiornamento, l’installazione è interrotta e deve essere reinstallata.

    Prova di nuovo l’aggiornamento: potresti provare a rimuoverlo e reinstallarlo da zero per assicurarti che non ci sia nulla di sbagliato nel processo di aggiornamento.

    Vorrei che potessimo alleviare ulteriormente questo problema – questo a volte accade quando il processo di aggiornamento di WordPress non funziona correttamente.

    Was this helpful?

    0 / 0

    Lascia un commento 0

    Your email address will not be published. Required fields are marked *