Un utente ha chiesto informazioni su Product Options and Price Calculation Formulas for WooCommerce – Uni CPO di Wordpress

Messaggi di errore relativi al prezzemolo dei dati

Un utente ha chiesto 👇

Ciao,

Ho creato un elemento con logica condizionale utilizzando il comando dati-parsley-Greaterorequalthan = “…” che fa riferimento a un campo di immissione di testo personalizzato precedente.
Funziona perfettamente come desiderato, ad eccezione del messaggio di errore: “Questo valore deve essere maggiore o uguale a # uni_cpo_breedte_w2-field”

Preferirei cambiare la lingua in olandese con un messaggio personalizzato.
Come possono essere modificati questi messaggi di errore?
Molte grazie in anticipo,

Autore del plugin

(@moomooagency)

5 mesi, 4 settimane fa

Ciao,

Utilizzare l’impostazione per i messaggi di convalida.

Lanciatore di thread

(@ leon2119)

5 mesi, 4 settimane fa

Ciao,

Grazie, funziona in questo caso con preset precompilati in Impostazioni principali, il che non è così eccezionale.
La seconda domanda, lo stesso argomento, con un valore min / max su un campo di immissione di testo intero, il messaggio di errore rimane in inglese. Quando si impostano i messaggi di convalida personalizzati, ciò non modifica il messaggio impostato.
C’è qualche codice da usare prima? Questa volta non è attivo alcuno schema di convalida condizionale.

Molte grazie (ancora)

Lanciatore di thread

(@ leon2119)

5 mesi, 4 settimane fa

Ciao,
L’ho trovato, vicino a questo argomento.

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *