Un utente ha chiesto informazioni su Postie di Wordpress

Credenziali non valide quando le app sicure NON sono abilitate

Un utente ha chiesto 👇

Ho configurato a postie con il nostro nuovo sito e all’inizio ha funzionato, ma dopo un giorno o due ha smesso di funzionare. Ho controllato le impostazioni di postie per le e-mail ogni minuto finché non ho iniziato a ricevere questo errore:
Collegamento postie: prese
Protocollo Postie: imap-ssl
Server postie: imap.gmail.com
Port Postie: 993
Impossibile connetersi. Il server ha detto: Il nome utente e la password forniti al server IMAP imap.gmail.com sulla porta 993 non sono stati accettati.
(
[0] => A0002 NO [AUTHENTICATIONFAILED] Credenziali non valide (errore)
)

Da allora ho cambiato le impostazioni per controllare ogni 10 minuti. Ho esaminato gli argomenti del forum e ho trovato un suggerimento per sbloccare il captcha qui. L’ho fatto utilizzando questo URL: https://accounts.google.com/b/0/UnlockCaptcha. Ci ho messo un po ‘ma ricevo ancora l’errore. L’unico modo per far sembrare questo lavoro è consentire app meno sicure nei siti Google, tuttavia, che vanno contro le politiche di sicurezza delle nostre aziende.

C’è un modo per fare di nuovo questo lavoro senza accedere ad app meno sicure? Come ho detto, funzionava ma poi ho smesso di funzionare e presumo che sia stato a causa del controllo del nostro account di posta elettronica troppo spesso che sono cambiato da allora.

(@katzhere)

1 anno, 12 mesi fa

Anch’io ho questa domanda!

Autore del plugin

(@ wayneallen-1)

1 anno, 11 mesi fa

Vedi i suggerimenti alla fine di http://postieplugin.com/postie-gmail/

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *