Un utente ha chiesto informazioni su Post SMTP Mailer/Email Log di Wordpress

errore 5.3.3 Comando sconosciuto

Un utente ha chiesto 👇

Buona giornata,
Abbiamo alcuni domini in cui il post smette improvvisamente di funzionare e il plugin mostra la legenda:
“5.3.3 Ordine sconosciuto”

(@strikingwebsolutions)

2 anni, 6 mesi fa

Ho dovuto eseguire il downgrade alla versione del plugin 1.8.9 per superare questo errore.
Da quello che posso vedere, il plugin sta facendo pressione su STARTTLS per inviare un’e-mail e il nostro server di posta elettronica non lo supporta, quindi tutte le e-mail non funzionavano.
Ho controllato il record del database del postino in wp_options e non è stato risolto affatto, quindi è stato applicato un qualche tipo di errore a livello di codice che non aderisce alle impostazioni dell’utente. Ho anche notato che quando cambio le impostazioni utente per auth su none, salva solo mentre la gui continua a mostrare l’avvio (sebbene il database non ne mostri nessuno come originariamente menzionato).

Autore del plugin

(@yehudah)

2 anni, 6 mesi fa

@strikingwebsolutions

Utilizzi la porta 587 e non TLS?

Quali sono le impostazioni del tuo provider SMTP?

(@strikingwebsolutions)

2 anni, 6 mesi fa

È un server di scambio locale sulla stessa rete interna: usiamo 587 e no, non usiamo TLS. Se il tuo software richiede TLS su 587, ciò non è in linea con il comportamento dell’applicazione post ed è un cambiamento terribile da parte tua.

Autore del plugin

(@yehudah)

2 anni, 6 mesi fa

Lo so, sono stato stupido a pensare che ci fosse uno standard e ho pensato che sarebbe stato bello scegliere una melodia per autenticazione.

Ti preghiamo di dedicare alcuni minuti per rilasciare una nuova versione.

(@strikingwebsolutions)

2 anni, 6 mesi fa

Penso che tu abbia ragione nel dire che 587 usi erano tradizionalmente associati a TLS / autenticazione; tuttavia, molti ISP bloccano 25 e quindi, di conseguenza, hanno spinto la norma del settore da 25 a 587 (con o senza TLS).

Autore del plugin

(@yehudah)

2 anni, 6 mesi fa

Rilasciata una nuova versione, verificala e aggiorna.

(@ desarrollo123)

2 anni, 6 mesi fa

Grazie per l’aggiornamento corregge il conflitto.

(@strikingwebsolutions)

2 anni, 6 mesi fa

Posso anche confermare dal mio punto di vista che l’ultima versione funziona per noi.

Grazie!

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *