Un utente ha chiesto informazioni su PDF.js Viewer di Wordpress

Non funziona dopo l’aggiornamento

Un utente ha chiesto 👇

Ho aggiornato il plugin e ora i miei PDF non vengono visualizzati. Il mio sito stage non è perfettamente aggiornato. Il messaggio è “Si è verificato un errore durante il caricamento del pdf”
Questo fornisce ulteriori informazioni:
PDF.js v2.5.135 (build: 8fb82e93)
Messaggio: il browser / ambiente non dispone del supporto nativo per le funzionalità critiche utilizzate dalla libreria PDF.js (ad es. ReadableStream e / o Promise.allSettled); utilizzare invece un edificio conforme a ES5.
Cosa farei?

Autore del plugin

(@twistermc)

10 mesi, 2 settimane fa

Mi chiedo la domanda sulla memorizzazione nella cache. Non so perché lo avrebbe fatto però. Puoi svuotare il browser e / o la cache e riprovare? O dammi un URL?

Lanciatore di thread

(@senseiussd)

10 mesi, 2 settimane fa

Svuotare la cache non ha aiutato, ma ho ottenuto di più. Va bene in Chrome. Fa quello che ho già detto in Edge. In Internet Explorer è solo vuoto.
Ecco un collegamento. Devi effettuare il login.
nome utente: temp_test
password: Ultimate2020 $$
url https://kempocorner.ussdstudents.com/student-resources/

Autore del plugin

(@twistermc)

10 mesi, 2 settimane fa

Tutto dovrebbe essere supportato.

https://github.com/mozilla/pdf.js/wiki/Frequently-Asked-Questions#faq-support

L’ultima versione del plugin era basata su un ramo principale di Mozilla e non sul loro ramo di rilascio a causa dell’età del rilascio. In tutti i miei test non sono state sollevate domande. Tuttavia, non ho una macchina Windows.

Posso provare la libreria Mozilla e forse funzionerà. Tuttavia, questo non ti aiuta ora e ci vorranno alcuni giorni.

Lanciatore di thread

(@senseiussd)

10 mesi, 2 settimane fa

Ora sono tornato alla vecchia versione e funziona. Per favore fatemi sapere se lo correggete. Grazie

(@ id99ar)

10 mesi, 2 settimane fa

come è tornata la vecchia versione ???
Mi serve la vecchia versione !!!!

Autore del plugin

(@twistermc)

10 mesi, 2 settimane fa

È stata rilasciata solo una versione aggiornata. Spero che funzioni per tutti.

(@jhoningh)

9 mesi, 3 settimane fa

Ho questo errore su Chrome.
Utilizzando la versione 1.5.1
È l’ultima versione?

Autore del plugin

(@twistermc)

9 mesi, 3 settimane fa

@jhoningh hai un URL dove posso vedere la domanda?

(@davenieves)

8 mesi, 2 settimane fa

Ho anche questa domanda. Non funziona in Firefox ma funziona in altri browser.

Torna alla vecchia versione ora.

Questa risposta è stata modificata 8 mesi, due settimane fa da. Autore del plugin

(@twistermc)

8 mesi, 2 settimane fa

Se apri gli strumenti per sviluppatori, ricevi errori? Ho sviluppato in Firefox e non ho riscontrato problemi.

https://developer.mozilla.org/en-US/docs/Tools

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *