Un utente ha chiesto informazioni su Orbit Fox by ThemeIsle di Wordpress

Errore di analisi: errore di sintassi, imprevisto

Un utente ha chiesto 👇

Si è verificato un errore nell’aggiornamento del plug-in, che ha causato l’arresto anomalo del sito web. Non ho modo di eseguire l’aggiornamento alla versione PHP. c’è un’altra soluzione?

Questo argomento è stato modificato 2 anni, 4 mesi fa da.

(@vishakha)

2 anni, 4 mesi fa

Ciao,

Tieni presente l’errore ricevuto durante l’aggiornamento del plug-in.

Inoltre, quale versione di PHP stai usando?

Se non hai opinioni sulla versione di PHP puoi anche chiedere all’host web e loro ti aiuteranno ad aggiornarlo.

(@ manish0510)

2 anni, 4 mesi fa

Ciao Vishakha,

Ricevo un errore durante l’aggiornamento del plugin.

Errore di analisi: errore di sintassi, imprevisto “[‘ in /home/content/67/11582667/html/wp-content/plugins/themeisle-companion/obfx_modules/image-cdn/init.php on line 44

I don’t know what i should have to take action.

Please help.

Thanks,
Manish

(@manish0510)

2 years, 4 months ago

my php version is 5.3

(@vishakha)

2 years, 4 months ago

This is happening because PHP version doesn’t support []. Aggiorna la versione PHP all’ultima 7+ e poi dai un’occhiata.

Puoi anche consultare il tuo host web se desideri aiuto per l’aggiornamento della versione PHP.

(@indianphilcongress)

2 anni, 4 mesi fa

Esiste una versione precedente di Orbit Fox che può funzionare con PHP v5.3? Il mio host web mi dice che non possono eseguire l’aggiornamento a una versione successiva di PHP.

(@vishakha)

2 anni, 4 mesi fa

Sfortunatamente, non è disponibile alcuna versione precedente di questo tipo.

(@bkilcoyne)

2 anni, 2 mesi fa

Come è stato risolto? La riparazione sembra essere in fase di aggiornamento a PHP 7.0 ma il provider di hosting potrebbe probabilmente eseguire l’aggiornamento a causa di un ambiente condiviso del server? Non sono sicuro del motivo per cui non sia stato possibile fornire una versione precedente del file init.php.

Si prega di avvisare.

(@guruyo)

2 anni, 2 mesi fa

Mise aparece este fatal error: Parsing error: syntax error, imprevisto “[“in/home8/guruyosydor/public_html/wp-content/plugins/themeisle-companion/obfx_modules/image-cdn/initphparlíne44[“in/home8/guruyosydor/public_html/wp-content/plugins/themeisle-companion/obfx_modules/image-cdn/initphponline44[‘in/home8/guruyosydor/public_html/wp-content/plugins/themeisle-companion/obfx_modules/image-cdn/initphparlíne44[‘in/home8/guruyosydor/public_html/wp-content/plugins/themeisle-companion/obfx_modules/image-cdn/initphponline44

Il mio WordPress è effettivamente aggiornato.
Web Server – Versione PHP: 7.2.7

Orbit Fox è installato correttamente.

Agradezco la ayuda

(@davidrandles)

2 anni, 1 mese fa

Salve, mi sembra di avere un problema simile con manish0510 sopra. Ho installato un nuovo plug-in che sembrava andare bene ma il giorno dopo il mio sito è andato giù con il seguente messaggio di errore.

Errore di analisi: errore di sintassi, fine file imprevisto in /homepages/7/d576740156/htdocs/app576740160/wp-config.php online 127

Il mio sito web è davidrandles.com ma non riesco ad accedere al backend per provare a disinstallare il plugin, supponendo che sia questo il problema? Apprezziamo qualsiasi aiuto.

(@vishakha)

2 anni fa

Ciao,

Sembra essere un problema relativo a PHP – https://stackoverflow.com/questions/40624805/parse-error-syntax-error-unexpected-how-to-fix-this-one. Si prega di aggiornare la versione PHP e quindi verificare il problema.

Puoi contattare un host web per aggiornare la versione PHP.

@bkilcoyne puoi avere la versione precedente del plugin ma temo che potrebbero non essere compatibili anche con la vecchia versione PHP. La soluzione migliore è essere gli ultimi.

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *