Un utente ha chiesto informazioni su OceanWP di Wordpress

Formato del lavoro della galleria senza visualizzare le immagini

Un utente ha chiesto 👇

Ciao.

Mi chiedevo perché il mio post in formato galleria non mostra il post della galleria di immagini. Sono abbastanza sicuro che fosse prima. Check-out:

http://prntscr.com/l4gyc7

Dovrebbe essere visualizzato nell’area gialla ma in qualche modo viene visualizzata la classe del formato .gallery: nessuno. Viene dal file style.min.css.

Ho cercato ovunque nel cliente e ho controllato tutto quello che ho potuto nelle ultime 2 ore senza alcun risultato. Qualcuno ha idea di cosa sta succedendo?

A proposito, se imposto il formato del post su qualcos’altro (ad esempio video), l’immagine che ho viene visualizzata come miniatura. Ma non riesco a far funzionare la galleria.

Lanciatore di thread

(@denisgomesfranco)

2 anni, 5 mesi fa

So di poter forzare la visualizzazione della galleria tramite CSS, mi stavo solo chiedendo cosa c’è in serbo per me che non c’è piĂą.

(@apprimit)

2 anni, 5 mesi fa

Ciao,

condividi il link del tuo sito in modo che io possa verificare il problema?

(@ momo-fr)

2 anni, 5 mesi fa

Ho la stessa domanda, vedi qui:
https://meetup.freepixel.net/boutique-de-vetements/

formato .gallery {
display: nessuno; <- ???
posizione: relazione;
overflow: nascosto;
}
Nella sintesi del blog non viene mostrata alcuna immagine.

Autore del tema

(@oceanwp)

2 anni, 5 mesi fa

Ciao, c’è un “display: none” perchĂ© il formato Gallery aggiunge uno script per far scorrere le immagini e questo script aggiunge automaticamente “display: block” al selettore della galleria, se non lo fa sul tuo sito, significa qualcosa è sbagliato e lo script non funziona bene, lo script Slick è stato attivato nel pannello dei temi> Script e stili?

Lanciatore di thread

(@denisgomesfranco)

2 anni, 5 mesi fa

Ho pensato anche a questo, @oceanwp. Ma tutti gli script vengono eseguiti sul pannello del tema. Ho anche disabilitato Cloudflare e WP-Rocket per testare se c’erano problemi con lo schiacciamento o qualcosa del genere, ma non è apparso. Ho anche provato a disabilitare Elementor, Elementor Pro e alcuni altri plugin, ma non ha aiutato neanche.

(@ momo-fr)

2 anni, 5 mesi fa

Tutti gli script e gli stili sono attivati, ho svuotato e salvato i file, è sempre lo stesso.
Non ci sono errori nella console web.

Autore del tema

(@oceanwp)

2 anni, 5 mesi fa

Salve, qualcuno di voi può creare un biglietto di pre-acquisto su oceanwp.org e inviarmi i dettagli di accesso dell’account amministrativo? Potrei anche aver bisogno di un account FTP. Cercherò di vedere perchĂ© hai questo problema.

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *