Un utente ha chiesto informazioni su Min and Max Purchase for WooCommerce di Wordpress

Controlla la versione di WooCommerce

Un utente ha chiesto 👇

Puoi dirci quale versione di WooCommerce è richiesta e testata con essa? Attualmente, WooCommerce segnala lo stato di questo plugin come anonimo che evito di aggiornare a WooCommerce 4.0 (annunciato come un aggiornamento più grande).

WooCommerce facilita la comunicazione di questi dati aggiungendo due righe a readme.txt:
* Richiede un WC minimo: 3.0.0
* Test WC fino a: 3.2.0

Guarda:
https://woocommerce.wordpress.com/2017/08/28/new-version-check-in-woocommerce-3-2/

Autore del plugin

(@vark)

11 mesi, 1 settimana fa

Ciao,
Questo plugin è stato completamente testato con Woo 4.0.
L’etichetta è stata testata per un aggiornamento più tardi oggi.
Continua con il tuo aggiornamento Woo 4.0.
Il migliore,
Vark

Lanciatore di thread

(@mackaaij)

11 mesi, 1 settimana fa

Grazie per la rapida conferma! Nota l’etichetta specifica “testato” per WooCommerce (rispetto a WordPress).

Autore del plugin

(@vark)

11 mesi, 1 settimana fa

Ciao,
Grazie. Noterai che l’etichetta “testato fino a” è già presente e deve solo essere aggiornata, come indicato.
Il migliore,
Marcatura

Lanciatore di thread

(@mackaaij)

11 mesi, 1 settimana fa

Ah. Ho pensato che dovrebbe essere in readme.txt ma ho notato che dovrebbe essere principalmente .php.

Autore del plugin

(@vark)

11 mesi, 1 settimana fa

Nessun problema, bravo a porre la domanda.

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *