Un utente ha chiesto informazioni su Memphis Documents Library di Wordpress

Il caricamento front-end non funziona con Google Chrome

Un utente ha chiesto 👇

Questo testo non si trova in Chrome nel pulsante “Invia documenti” nel modulo di caricamento e il caricamento non verrà avviato.
La finestra si chiude però dopo pochi secondi, ma il file non è disponibile.

Testato su Mac OSX 10.13 e Windows 10 con Google Chrome.
Firefox e Safari non hanno questo problema.

(@hansjonkhofnl)

2 anni, 11 mesi fa

L’ho provato con Chrome (Windows 10 e OSX 10.13) ma nessun problema. Uso questa scorciatoia:

[mdocs_upload_btn hide_all=”true” folder="Uploads" post_status="pending" file_status="private"]

Autore del plugin

(@bhaldie)

2 anni, 11 mesi fa

Puoi dirmi se vedi errori javascript?

Lanciatore di thread

(@theojager)

2 anni, 11 mesi fa

Nessun errore o errore Javascript nei log di sistema.
Se hai bisogno di informazioni specifiche, fammelo sapere!

Come al solito, questo problema potrebbe essere causato da una combinazione di un tema e / o di un plugin.

Quindi ho installato un sito di prova con un solo tema Twenty Seventeen e Memphis Docs.
Non ho avuto problemi con questo sito.

Detto questo, sto usando un tema Bento e una manciata di plugin essenziali.
Il fatto che altri 2 browser non abbiano questo problema potrebbe non essere un piccolo problema con Chrome.

Autore del plugin

(@bhaldie)

2 anni, 11 mesi fa

hai provato l’ultima versione 3.9.1, controlla se il problema persiste.

Lanciatore di thread

(@theojager)

2 anni, 11 mesi fa

Sì, il problema esiste ancora nella 3.9.1.
Il pulsante rosso di caricamento viene visualizzato sul lato destro del frame in Chrome (di fronte agli altri browser a sinistra). Il modulo si apre se lei fa clic su di esso.

L’intestazione del modulo dice “carica …” invece di “Aggiungi documento”.
Il pulsante del modulo sopra il piè di pagina è costruito solo per metà, senza testo.

Autore del plugin

(@bhaldie)

2 anni, 11 mesi fa

ciò significa che c’è un errore javascript.

Apri l’ispettore del browser e cerca l’errore.

Lanciatore di thread

(@theojager)

2 anni, 11 mesi fa

Mi aspettavo anche errori, ma la console dice dopo aver caricato il modulo:
8 messaggi
– 1 tinymce: [Violation] Un listener di eventi non passivo è stato aggiunto a un evento “touchstart” di blocco dello scorrimento. Considera l’idea di contrassegnare un gestore di eventi come “passivo” per rendere la pagina più reattiva. Guarda https://www.chromestatus.com/feature/5745543795965952

Dopo aver premuto il pulsante questo messaggio:
Caricamento XHR completato: POST “https://www.vve-goudenleeuw.nl/wp-admin/admin-ajax.php “;.

Nessun errore
Nessun avviso

Anche nella scheda Rete: nessun errore

Autore del plugin

(@bhaldie)

2 anni, 11 mesi fa

Penso che sia un conflitto di plug-in o un conflitto di temi. È necessario disabilitare tutti i plug-in e quindi riattivarli contemporaneamente fino a quando il problema non si ripresenta. Allora possiamo alleviare il problema.

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *