Un utente ha chiesto informazioni su Loco Translate di Wordpress

Problema con l’ultimo aggiornamento

Un utente ha chiesto 👇

Recentemente ho aggiornato il plugin all’ultima versione, voglio modificare un po ‘di lingua del plugin e mostrare il caricamento in loco e non mostrare la casella per fare il transalatin. Disinstallo tutto ciò che è nuovo e sono ancora felice. Ho modificato solo di recente un file prima dell’aggiornamento.

come posso risolvere

Questo argomento è stato modificato 8 mesi, 3 settimane fa da.

(@mircek)

8 mesi, 3 settimane fa

Ho la stessa domanda. Dopo l’ultimo aggiornamento il plugin ha smesso di funzionare, non carica le traduzioni.

Lanciatore di thread

(@jordanmero)

8 mesi, 3 settimane fa

Esatto, ho trovato l’ultima versione funzionante nel backup e funziona bene, ma l’ultima versione è ancora felice.

Autore del plugin

(@timwhitlock)

8 mesi, 3 settimane fa

Non posso riprodurre alcun errore di questo tipo. Cosa significa “carico loco visibile”? Hai qualche errore sulla tua console del browser? La pagina HTML è stata caricata nella sua interezza o si è verificato un errore irreversibile prima della fine del documento? (vedi fonte per controllare)

Inoltre, perché hai rimosso le righe del registro degli errori che hai pubblicato in precedenza?

(@ridemb)

8 mesi, 3 settimane fa

stesso problema … parte di ogni traduzione mostra il logo caricato … Ho provato a copiare i file e creato una nuova traduzione ma non riesco a modificare le stringhe su tutte le traduzioni … l’errore mostra il caricamento del logo …

Autore del plugin

(@timwhitlock)

8 mesi, 3 settimane fa

@ridemb sei in grado di rispondere alle domande che ho posto per risolvere questo problema?

Hai qualche errore sulla tua console del browser? La pagina HTML è stata caricata nella sua interezza o si è verificato un errore irreversibile prima della fine del documento? (vedi fonte per controllare)

Inoltre, prova a svuotare la cache del browser.

(@ridemb)

8 mesi, 3 settimane fa

Questo …

JQMIGRATE: Migrate è installato, versione 1.4.1
editor.js: 1 Errore TypeError: impossibile leggere la proprietà “init” non specificata
di editor.js: 1
di editor.js: 1
DevTools non è riuscito a caricare SourceMap: il contenuto non può essere caricato https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js.map: Errore HTTP: codice di stato 404, net :: ERR_HTTP_RESPONSE_CODE_FAILURE

(@ridemb)

8 mesi, 3 settimane fa

questo è lo stesso messaggio che compare in ogni pagina cerco di modificare la traduzione

`editor.js: 1 Errore TypeError: impossibile leggere la proprietà ‘init’ non specificata
di editor.js: 1
di editor.js: 1

Autore del plugin

(@timwhitlock)

8 mesi, 3 settimane fa

Grazie per questo. Non ottengo lo stesso risultato quando provo a capire cosa potrebbe essere diverso nella tua installazione.

C’è qualche possibilità che il tuo browser stia memorizzando nella cache admin.js? Sembra molto una libreria mancante. Ciò suggerisce che potrebbe essere disponibile una versione precedente dello script comune.

Autore del plugin

(@timwhitlock)

8 mesi, 3 settimane fa

Nella console del browser, puoi digitare window.locoScope.po e fammi vedere cosa vedi?

Lanciatore di thread

(@jordanmero)

8 mesi, 3 settimane fa

non so perché non vedo nulla nella console per me, invio una vecchia versione per risolvere temporaneamente il mio problema.

Elimino i log perché è un plug-in diverso da eliminare me e isseu continua.

(@ridemb)

8 mesi, 3 settimane fa

si il browser … apro l’amministrazione web in safari e funziona benissimo … sai come posso risolvere questo problema nella versione chrome? Ho svuotato la cache

Autore del plugin

(@timwhitlock)

8 mesi, 3 settimane fa

@Ridemb dovrebbe cancellare dalla cache tutto ciò che è richiesto. In effetti non dovrebbe essere affatto memorizzato nella cache, poiché lo script dovrebbe essere accompagnato da un numero di versione .. ad es. admin.js?ver=2.4.0

La pagina di amministrazione effettiva potrebbe essere stata memorizzata nella cache, ma editor.js non lo era. Sto solo indovinando qui.

Non so se tutti i poster qui abbiano la stessa domanda. Sarebbe utile se l’OP potesse verificare.

(@ tom-van-m)

8 mesi, 3 settimane fa

Ciao Tim,

Adoro il tuo plugin. Grazie per averlo fatto!

Ho anche un problema con l’ultima versione. Ho dovuto tornare alla versione 2.3.4 prima che iniziasse a mostrare di nuovo la schermata di modifica. Una versione successiva è stata mantenuta mostrando l’icona caricata.
Se hai bisogno di ulteriori informazioni, fammelo sapere.

Ti auguro il meglio, Tom

Autore del plugin

(@timwhitlock)

8 mesi, 3 settimane fa

Se hai bisogno di ulteriori informazioni, fammelo sapere.

Ho posto molte domande in questo thread e ho dato alcuni suggerimenti. Sentiti libero di rispondere a quelli.

(@ tom-van-m)

8 mesi, 3 settimane fa

Ciao Tim,

L’eliminazione della cache non ha funzionato.

Guarda questa immagine: https://www.dropbox.com/s/tq6lwoheo30v45n/2020-05-27_11-55-20.jpg?dl=0

Per esempio. vado a https://www.domeinname.com/wp-admin/admin.php?path=languages%2Fplugins%2Fwoocommerce-bookings-nl_NL.po&bundle=woocommerce-bookings%2Fwoocommerce-bookings.php&domain=woocommerce-bookings & ppin = pocage – eagar

Tutto dopo! Funzione (w, S) {var C, t, _, n, D = w.locoScope, i = w.locoConf, p = !! i.WP_DEBUG, r = D.po.ref evidenziato in rosso

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *