Un utente ha chiesto informazioni su LiteSpeed Cache di Wordpress

Con LiteSpeed ​​ho bisogno di altri plugin per la cache?

Un utente ha chiesto 👇

Salve, Ho bisogno di altri plug-in della cache come “super cache”, “cache completa w3” con il plug-in della cache litespeed?

Grazie

Supporto per plugin

(@lclarke)

2 anni, 1 mese fa

Ciao, andisman.

Mentre sei in esecuzione su LiteSpeed ​​Web Server, allora no. Il plug-in LiteSpeed ​​Cache farà tutto ciò di cui hai bisogno.

L’unico motivo per cui potresti aver bisogno di uno degli altri plug-in della cache è se sei in esecuzione su un altro server web (come Apache o nginx). In tal caso, la funzionalità di memorizzazione nella cache LiteSpeed ​​Cache non funzionerebbe, ma tutte le funzioni ottimizzate sarebbero comunque disponibili.

Spero che possa aiutare. Fateci sapere se avete altre domande!

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *