Un utente ha chiesto informazioni su Layer Slider di Wordpress

Aggiornamento richiesto per il supporto a Php 7.3

Un utente ha chiesto 👇

Semplice riparazione richiesta affinché il plugin funzioni su php7.3:

Wp-content plugins LayerSlider slider_markup_init.php online 87 include:

$data[] = '<script type="text/javascript">';

provoca un errore fatale:
Errore non recuperato: [] l’operatore non è supportato per le stringhe

Tutto quello che devi fare è avviare prima $ data con:

$data = [];

e tutto bene in esso.

Autore del plugin

(@umarbajwa)

1 anno fa

Ciao,

Questo non è il nostro plugin. Questo plugin non ha un file chiamato: slider_markup_init.php

Grazie

Questa risposta è stata modificata 1 anno fa da.

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *