Un utente ha chiesto informazioni su kvCORE IDX di Wordpress

Il widget KVCore non si attiverà. Errore

Un utente ha chiesto 👇

Non è stato possibile attivare un plug-in perché ha generato un errore irreversibile.

Errore di analisi: errore di sintassi, “?” Imprevisto in /home3/livingi8/public_html/mostlymonmouth/wp-content/plugins/kvcore-idx/kvcore-idx.php online 164

(@sigmabruh)

2 anni, 4 mesi fa

Ho una domanda simile, se non la stessa.

Il plug-in non può essere attivato perché ha generato un errore irreversibile.

Errore di analisi: errore di sintassi, “?” Imprevisto in /home/collabmedia/public_html/soldxsoc/wp-content/plugins/kvcore-idx/includes/functions.php online 18

(@andrewknies)

2 anni, 4 mesi fa

Ehi voi due, spero di poter essere d’aiuto visto che tutto questo viene eliminato. Tutto quello che faranno sarà FANTASTICO!

Entrambi avete un errore di versione php. Hanno rilasciato un aggiornamento solo poche ore fa, voglio disinstallarlo e reinstallarlo e vedere se funziona.

(@tracygibson)

2 anni, 4 mesi fa

Dopo la disinstallazione e la reinstallazione, ora ricevo invece questo errore:
Errore di analisi: errore di sintassi, “?” Imprevisto in /home3/livingi8/public_html/mostlymonmouth/wp-content/plugins/kvcore-idx/includes/functions.php online 18

(@krisatkinson)

2 anni, 4 mesi fa

Ciao Tracy e Andrew!

Puoi dirci quale versione di PHP è in esecuzione sul tuo sito? Se non sei sicuro di quale versione possiedi, puoi chiedere al tuo provider di hosting o ci sono alcuni plugin disponibili per aiutarti a trovarla: https://wordpress.org/plugins/search/php+version/

Sulla base dell’errore che stai commettendo, sembra che tu possa avere PHP 5 sul tuo hosting. Con kvCORE IDX, stiamo attualmente indirizzando e supportando PHP 7.0 e versioni successive. PHP 7 è la versione consigliata quando si esegue WordPress (https://wordpress.org/about/requirements/), quindi abbiamo deciso di lavorare in linea con questi consigli.

Se scopriamo che alcuni utenti utilizzano PHP 5, potremmo supportarlo in futuro, ma al momento non abbiamo piani immediati per farlo.

PHP 7 potrebbe essere disponibile presso il tuo provider di hosting (la maggior parte lo fa). Prima di apportare modifiche, ti consiglio di contattare il tuo provider di hosting e gli sviluppatori dei plugin e dei temi che stai utilizzando per assicurarti che siano compatibili con PHP 7. Sfortunatamente, alcuni temi / plugin non sono personalizzabili e corrispondono alla personalizzazione. .

Mi assicurerò di aggiornare la nostra documentazione per renderlo più chiaro. Ci scusiamo per non averlo perso quando abbiamo rilasciato pubblicamente il plugin!

Kris

(@sigmabruh)

2 anni, 3 mesi fa

Il plugin è stato installato per cambiare la versione php. Ho trovato un errore di “caricamento massimo” che potevo fare un evento …

Sono ispirato per una vetrina autorizzata kvCORE?

(@krisatkinson)

2 anni, 3 mesi fa

Hey Sigma,

KvCORE IDX richiede una cache autorizzata per connettersi ai nostri sistemi, quindi avrai bisogno di un account per noi per utilizzare il plugin.

Se hai già un account kvCORE, puoi contattare l’assistenza per ottenere il tuo token (c’è un indirizzo e-mail, oppure puoi programmare un richiamo): https://support.insiderealestate.com/portal/kb/articles/welcome-to-kvcore-support

Se non hai ancora un account kvCORE, puoi avviare il processo programmando una demo qui: https://insiderealestate.com/kvcore/

Spero che aiuti!

Kris

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *