Un utente ha chiesto informazioni su & Growth

  • Backup
  • Jetpack - WP Security
  • Speed di Wordpress

    Jetpack crea collegamenti https quando pubblicizzati

  • Un utente ha chiesto 👇

    Come altri segnalati prima di me (ma problema contrassegnato erroneamente come risolto),
    https://wordpress.org/support/topic/publicize-using-https-on-some-links/
    Stiamo anche ottenendo pubblicità per Facebook come https, che disabilita tutte le nostre immagini, poiché il nostro sito non è ancora stato impostato per https.
    Le nostre impostazioni per l’URL dei nostri siti in WordPress sono senza “s”, quindi non capiamo perchĂ© Jetpack continua ad aggiungere i nostri collegamenti.

    Supporto per plugin

    (@kokkieh)

    1 anno, 5 mesi fa

    Ciao,

    Il debugger Jetpack da parte nostra mostra un errore per il tuo sito: sembra che il tuo sito debba essere connesso tramite HTTPS.

    Vai su WP-Admin -> Impostazioni -> Generale e assicurati che venga utilizzato l’URL del sito http://. Se viene mostrato https://, assicurati di seguire il processo su https://wordpress.org/support/article/changing-the-site-url/, o qualunque processo consigliato dal tuo provider di hosting, cambialo.

    Se l’impostazione è corretta, scollega e ricollega completamente Jetpack.

    Se il prossimo post che pubblichi dopo averlo fatto è ancora pubblicato su Facebook utilizzando https, il problema potrebbe essere con i tag aperti.

    Al momento il tuo sito sembra utilizzare i tag Opengraph generati dal plugin Yoast SEO, non con Jetpack. Quando installi Yoast sul tuo sito, i tag aperti di Jetpack vengono automaticamente disabilitati, in modo che non causino conflitti. Per favore controlla se fa qualche differenza se applichi invece i tag Opengraph Jetpack. Puoi trovare informazioni su come eseguire questa operazione:

    https://jetpack.com/support/publicize/troubleshooting-publicize/#no-jp-og-tags

    Lanciatore di thread

    (@motljus)

    1 anno, 5 mesi fa

    Aggiornare:
    Le impostazioni sono ancora con http: // come dovrebbe essere.
    Ma abbiamo provato a disattivare e disattivare il plug-in e all’inizio pensavamo di averlo risolto, poichĂ© il primo post era corretto per qualche motivo, ma poi ha iniziato a tornare di nuovo su https: //.
    Non penso che Opengraph sia il problema, poichĂ© l’URL effettivo è sbagliato con https: // nel post, il che rende impossibile caricare e recuperare le immagini con Opengraph.
    Anche Twitter pubblica l’URL sbagliato, ma è in grado di recuperare correttamente la sua immagine nonostante il nostro sito non supporti ancora https: //.

    Supporto per plugin

    (@kokkieh)

    1 anno, 5 mesi fa

    Continuo a vedere gli stessi errori nel debugger Jetpack.

    Ma abbiamo provato a disattivare e disattivare il plug-in e all’inizio pensavamo di averlo risolto, poichĂ© il primo post era corretto per qualche motivo, ma poi ha iniziato a tornare di nuovo su https: //.

    Ti ho chiesto di disconnettere Jetpack dal tuo account WordPress.com e poi riconnetterti, senza disabilitare e riattivare il plugin. Puoi provare quello invece.

    https://jetpack.com/support/reconnecting-reinstalling-jetpack/

    La prossima volta che accadrĂ , puoi anche eliminare e sostituire il post su Facebook, in modo che possiamo guardare il post effettivo di Facebook per vedere cosa sta succedendo?

    Non penso che Opengraph sia il problema, poichĂ© l’URL effettivo è sbagliato con https: // nel post, il che rende impossibile caricare e recuperare le immagini con Opengraph.

    Potrebbe essere questo. Sarebbe un eufemismo, quindi prova i passaggi per la risoluzione dei problemi che ho suggerito nella mia risposta precedente.

    Was this helpful?

    0 / 0

    Lascia un commento 0

    Your email address will not be published. Required fields are marked *