Un utente ha chiesto informazioni su Gutenberg di Wordpress

Il mio page builder Divi si interrompe

Un utente ha chiesto 👇

Non mi interessa se modifichi l’impostazione predefinita per WP, ma perché rompi i page builder esistenti? Questo ha senso per gli affari … se questo non viene risolto presto, probabilmente tornerò a utilizzare Joomla. Sono molto deluso da questo; mi sembra che WP stia prendendo lezioni da M $ imponendo cose ai propri utenti.

(@irishetcher)

2 anni, 2 mesi fa

Se il problema è se stai caricando il nuovo editor di blocchi (Gutenberg) nel punto in cui il vecchio editor era in background, assicurati di aver installato l’ultima versione di Divi. Quindi vai su Divi> Opzioni tema> Generatore> Scheda Avanzate e abilita l’opzione per l’editor classico. Ciò impedirà il caricamento dell’editor dei blocchi e dovresti avere un vecchio editor con Divi presentato.

(@garrettzucker)

2 anni, 2 mesi fa

@manzwebdesigns, puoi controllare il plugin Disable Gutenberg di Jeff Starr. Ha molte funzioni utili e non scadrà nel 2022 come fa il plug-in Classic Editor. Spero che questo ti aiuta.

Lanciatore di thread

(@manzwebdesigns)

2 anni, 2 mesi fa

@irishetcher, grazie per la risposta! Non ho visto questa opzione quando ho guardato prima … è comunque fastidioso dato che ho più di 20 siti che eseguono Divi e devo andare a sistemarlo su ciascuno. : /

Grazie,
germoglio

(@buzztone)

2 anni, 2 mesi fa

e non scadrà nel 2022 come il plug-in Classic Editor

L’editor classico ha supportato l’impegno del progetto WordPress fino al 2022, che potrebbe continuare più a lungo.

Disable Gutenberg avrà il supporto di Jeff Starr e altri e non si sceglie mai di mantenerlo.

Lo stesso vale per l’Editor classico dopo la fine del supporto ufficiale: entrambi sono open source.

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *