Un utente ha chiesto informazioni su Google Analytics Dashboard Plugin for WordPress by Analytify di Wordpress

Come correggere l’errore “OpenSSL SSL_read: Success”

Un utente ha chiesto 👇

Ciao a tutti

Se hai questo errore “OpenSSL SSL_read: Success” e le statistiche non vengono visualizzate nel tuo pannello di analisi, leggi sotto.

Abbiamo visto che i repository ufficiali delle applicazioni non supportano la versione cURL (curl-7.67.0) installata nel tuo OS Server. Secondo il loro sito web https://curl.haxx.se/download.html La versione cURL (curl-7.67.0) è una versione stabile ma non esiste ancora per tutti i sistemi operativi. Sembra che la versione cURL (curl-7.67.0) sia stata installata manualmente sui tuoi server.

Versione stabile in base al sistema operativo

Centos8 = curl-7.61.1-8.el8.x86_64.rpm
Centos7 = curl-7.29.0-54.el7.x86_64.rpm
Debain10 = curl_7.64.0-4_amd64.deb
Debain09 = curl_7.52.1-5 + deb9u9_amd64.deb
Ubuntu 18.04 = curl_7.58.0-2ubuntu3_amd64.deb
Ubuntu 16.0.4 = curl_7.47.0-1ubuntu2_amd64.deb

Nel nostro processo di debug, abbiamo eseguito il downgrade alla versione cURL (curl-7.66.0) o ad altre versioni stabili in base al sistema operativo del tuo server e ha funzionato perfettamente. Consiglio vivamente di chiedere ai tuoi host web o amministratori di sistema di eseguire il downgrade della versione cURL (curl-7.67.0) alla versione cURL (curl-7.66.0) se Analytify funziona di nuovo.

PS Stiamo anche lavorando sul nostro codice per farlo funzionare anche con una versione instabile di cURL, ma fino ad allora per favore usa la soluzione sopra.

Grazie.

Questo argomento è stato modificato 1 anno, 3 mesi fa da.

(@gerske)

1 anno, 3 mesi fa

Sono su un host condiviso e non posso eseguire il downgrade di cURL.

Quando sarà disponibile una nuova versione funzionante di Analytify? O posso passare a MonsterInsights migliore?

Cordiali saluti, Gerske

(@gerske)

1 anno, 3 mesi fa

Nessuna notizia sulla nuova versione di Analytify rispetto a come lavorare con la nuova versione di cURL?

Supporto per plugin

(@artisticasad)

1 anno, 3 mesi fa

Ciao,

Abbiamo una versione beta pronta per il test.

Contattaci tramite il nostro modulo di supporto nella scheda della guida di Analizza in modo che possiamo fornirtelo.

Non vedere l’ora di.

(@ mam2nine)

11 mesi, 3 settimane fa

Il mio Cpanel dice che ho installato 7.3.16-2.2.1.cpanel. Non vedo alcuna opzione di downgrade. E Analytify ha funzionato perfettamente uno o due giorni fa, è stato rotto solo nelle ultime 24 ore. Perché dovrebbe funzionare prima e non ora?

Questa risposta è stata modificata 11 mesi, 3 settimane fa da.

(@gerske)

11 mesi, 3 settimane fa

La mia soluzione era disinstallare Analytify, perché non hanno soluzione.

(@cim)

11 mesi, 1 settimana fa

Qualche notizia su questo? Mi sono reso conto che questo post è stato avviato 4 mesi fa.

(@ mam2nine)

11 mesi, 1 settimana fa

Bene, ho tutti i miei siti client su un server, quindi so che non è un problema del server perché funziona su diversi siti ma non su tutti. Accetto che debba essere un conflitto plug-in di qualche tipo.

(@capabomba)

11 mesi, 1 settimana fa

Sì, in che modo questa domanda non è stata aggiornata dopo 4 mesi?

(@cim)

10 mesi, 3 settimane fa

Dovrò abbandonare questo plug-in e ottenere un’altra opzione poiché non sono state ricevute risposte o un tentativo di risolverlo. Inoltre non ti consentirà più di autenticarti con Google.

Questa risposta è stata modificata 10 mesi, 3 settimane fa da.

(@capabomba)

9 mesi, 2 settimane fa

C’è un motivo per cui gli sviluppatori non commentano ulteriormente questo? È un comportamento strano se me lo chiedi …

(@yopaapps)

7 mesi fa

È molto lontano dal proporre qualsiasi opzione diversa dal downgrade.

Sono un host condiviso e la società di hosting non ha alcun interesse a eseguire il downgrade per soddisfare il tuo.

Gradiremmo una soluzione che richiedesse 9 mesi.

(@capabomba)

6 mesi, 4 settimane fa

Almeno vogliamo sapere se ci lavori anche tu. Nel frattempo non ho potuto fare altro che abbandonare il tuo plugin.

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *