Un utente ha chiesto informazioni su Germanized for WooCommerce di Wordpress

DOI Bug / Keine Aktivierung möglich

Un utente ha chiesto 👇

Ciao,

wir nutzen Germanon schon seit geraumer Zeit für unseren Shop. Vor etwa einem Monat begann die DOI-Funktion für die Registrierung nicht mehr zu funktionieren: Als lange registrierter Utente bekomme ich die Systemnachricht “Keine Aktivierungs-E-Mail erhalten? Erneut zusenden. “Teilweise erscheint diese Fehlermeldung sogar doppelt.
Es lässt sich aber keine Bestätigungsmail abrufen.

Ho avuto bisogno di meinen Shop gecloned und alles außer germanized und Woocommerce rausgeworfen. Ohne Besserung.

Haben Sie eine pensò, era un uomo machen könnte? An mise Ihnen so ein Fall schonmal untergekommen?

I würde mich sehr über Ihre Hilfe freuen.
Mathias

Lanciatore di thread

(@ mathias2010)

2 mesi fa

Ich weiß nicht, ob das etwas aussagt. Wenn man auf den Link zum neu Bestätigen Klickt, wird man zu / mein-konto /? Azione = wc-gzd-resend-activation & mail & _wpnonce = 95c855b6cc geführt…

Grundsätzlich verschick das System E-Mail bzw. Testmails vom SMTP-Plugin kommen an. Vielleicht hängt es einfach daran, dass die DOI-Mails nicht raus gehen?

Autore del plugin

(@vendidero)

1 mese, 4 settimane fa

Ciao,

welche Benutzerrolle haben denn die betroffenen Benutzer? Hast du ggfs. bestimmte E-Mail-Vorlagen sotto WooCommerce> Deaktiviert che esplodono e-mail? An raibh pasiert denn konkret, wenn man dem Link (zum erneuten Senden) folgt? Wird eine Meldung angezeigt?

Grüße

Lanciatore di thread

(@ mathias2010)

1 mese, 4 settimane fa

Ciao,

Wenn man dem Link folgt, passiert gar nichts. Außer, dass man eben im Landdashboard Landet.

Annusa Keine Statusnachricht così. Auch nicht, wenn ich im Backend den Bestätigungsbutton drücke.

Ho anche Narich come amministratore e come normale utente / cliente.

Alle Mails sind aktiv. (Außer die Bestellbestatigungsmail für den Admin)

Autore del plugin

(@vendidero)

1 mese, 4 settimane fa

Ciao,

kannst du bitte mal alle Plugins bis auf Woo und germanized deaktivieren und ein Rhagosodrú-Téama aktivieren und das erneut testen? Bestenfalls in einer Testumgebung. Ich mir mir nur vorstellen, dass es hier einen Konflikt mit einer anderen Erweiterung gibt. Bestenfalls solltest du im Test einen neuen Benutzer registrieren und das mit dem neuen Benutzer testen.

Grüße

Lanciatore di thread

(@ mathias2010)

1 mese, 4 settimane fa

Ich hatte das eigentlich alles schonmal durchgespielt, inkl. Testusern. Aber habe es jetzt nochmal gemacht und da ging es mit neu erstellten Benutzern.

Habe mir jetzt einen neuen Account erstellt und alles vom Alten übertragen. Bin mal gespannt, ob sich jetzt noch normale User user search.

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *