Un utente ha chiesto informazioni su Geolocation IP Detection di Wordpress

IPv6 non è supportato

Un utente ha chiesto 👇

Ciao,

Prima di tutto, grazie per l’ottimo plugin: è un ottimo strumento.

Ho problemi con gli indirizzi IPv6: IPv4 funziona perfettamente, ma i visitatori non vengono riconosciuti tramite IPv6.

Sul impostazioni pagina, in fondo alla pagina viene visualizzato il seguente messaggio:

IPv6 non è supportato

La tua versione di PHP è compilata senza il supporto IPv6, quindi gli indirizzi non possono essere visualizzati come “2001: 4860: 4801: 5 :: 91”. Per ulteriori informazioni, vedere la documentazione PHP e i commenti degli utenti.

Sto eseguendo PHP7.2.11 su Apache, con WordPress v.4.9.8

L’installazione di PHP7 è stata realizzata con il supporto IPv6 abilitato, IPv6 e inet_pton hanno curl abilitato correttamente, quindi sto lottando per scoprire perché GeoIP Detection sta lanciando quel messaggio?

Grazie per l’aiuto!

Autore del plugin

(@ benjamin4)

2 anni, 4 mesi fa

Ciao,

ci sono altri rapporti negli interni che sembrano essere il metodo che ho usato per rilevare se IPv6 è supportato o meno. Ho provato un metodo diverso, puoi testare la versione beta del plugin per favore vedi se aiuta:

https://github.com/yellowtree/wp-geoip-detect/archive/master.zip

Grazie!

Lanciatore di thread

(@wnabc)

2 anni, 4 mesi fa

@ benjamin4, grazie mille per la tua risposta!

Ho provato il plugin beta e funziona perfettamente! Grazie.

La pagina delle opzioni non visualizza più il messaggio “IPv6 non supportato” e il sito sembra funzionare correttamente.

Grazie mille per la vostra attenzione – lo apprezziamo!

(@ taisa1984)

2 anni, 4 mesi fa

Quando verrà pubblicato? Ho notato che i miei annunci che ho avuto successo con queste classi addon non vengono visualizzati, la classe paese non viene inserita nel corpo.

Forse è anche per questo?

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *