Un utente ha chiesto informazioni su Geo Mashup di Wordpress

Avviso PHP: call_user_func () si aspetta che il parametro 1 sia un richiamo valido

Un utente ha chiesto 👇

Trova alcuni errori nei log di debug al mattino, andando avanti per paura che debba essere aggiornato. Il sito sembra ancora funzionare senza problemi. WordPress 5.2, PHP 7.3.5.

PHP Warning: call_user_func() expects parameter 1 to be a valid callback, class 'GeoMashup' does not have a method 'render_map'' in wp-content/plugins/geo-mashup/geo-mashup.php on line 523

Continua così l’ottimo lavoro su questa app, è una delle mie preferite!

Questo argomento è stato modificato 1 anno, 10 mesi fa da.

Autore del plugin

(@cyberhobo)

1 anno, 10 mesi fa

Immagino che ciò potrebbe causare un bot di qualche tipo alla ricerca di vulnerabilità. Se lo ottieni da un’applicazione legittima, potrebbe valere la pena guardarne altri, altrimenti lo tratterei come un rumore di bot, si spera temporaneo.

Lanciatore di thread

(@adamscottmartin)

1 anno, 10 mesi fa

Suona bene, grazie. Adoro l’app, grazie per averla creata!

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *