Un utente ha chiesto informazioni su GeneratePress di Wordpress

Problemi con la modifica del colore di sfondo

Un utente ha chiesto 👇

Ciao,

Sto usando la versione gratuita di Generate Press insieme a Elementor Pro.

Di recente ho cambiato il colore di sfondo del mio sito da #efefef a #fafafa (entrambe le tonalità di grigio). Non ha funzionato quando sono andato a colori> colore di sfondo. Quindi ho dovuto ricorrere alla modifica dello sfondo in “CSS extra” con il codice:

.luogo {
colore di sfondo: #fafafa;
}

Questo ha funzionato per cambiare il colore di sfondo. Quando torno a colori> colore di sfondo, viene visualizzato ancora #efefef quando faccio clic sul pulsante “predefinito”. (L’ho cambiato personalmente in #fafafa, ma quando faccio clic su “predefinito” #efefef ritorna come colore di sfondo dichiarato, ma lo sfondo stesso non cambia in #efefef).

Il metodo “CSS extra” ha funzionato per cambiarlo, quindi non ci ho prestato molta attenzione.

Oggi, poche ore dopo aver aggiornato alcuni dei miei plugin (non sono sicuro che sia correlato), lo sfondo precedente #efefef è diventato di nuovo un sottile blocco tra la mia intestazione ei miei post del corpo principale. Questo non accade sulla prima pagina, ma su ogni altra pagina.

Questo sembra essere un problema di Generatepress – non penso abbia nulla a che fare con Elementor.

Qualcuno sa come cambiare lo sfondo predefinito / risolvere questo problema in un altro modo?

Apprezzeremmo qualsiasi aiuto!

Grazie,

Laura.

(@leohsiang)

2 anni, 4 mesi fa

Ciao,

L’IS #efefef c’è un colore tra l’intestazione e il corpo principale proveniente da questo CSS che hai postato da qualche parte e sta scrivendo nel file #fafafa opzione di personalizzazione:

body.elementor-page-56 {
    background-color: #efefef;
    padding: -11px -11px -11px -11px;
}

Dovrebbe essere rimosso.

Fammi sapere se questo aiuta 🙂

Lanciatore di thread

(@ mus2018)

2 anni, 4 mesi fa

Sei un salvavita grazie mille!

Se qualcuno ha lo stesso problema: corrisponde a Pagina 56 per il mio modello Elementor con l’ID “56” (l’impostazione predefinita per tutti i singoli post che ho, eccetto la homepage). Ho aggiunto il codice sopra all’area CSS personalizzata del modello 56, tranne per il fatto che ho cambiato efefef in fafafa e ho risolto il problema. Se hai il problema in un modello diverso, puoi copiare quel codice modificando il “56” nell’ID del modello su cui stai lavorando.

Grazie mille Leo!

(@leohsiang)

2 anni, 4 mesi fa

Sono contento di aver potuto aiutare 🙂

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *