Un utente ha chiesto informazioni su GDPR Cookie Compliance (CCPA ready) di Wordpress

Vulnerabile all’hacking?

Un utente ha chiesto 👇

Ciao,

Abbiamo utilizzato il plug-in su alcuni siti e le funzionalità sono molto buone. La scorsa settimana, tuttavia, alcuni dei nostri siti Web sono stati violati e l’attacco sembrava avvenire tramite questo plug-in, almeno questo è ciò che la nostra ricerca ha dimostrato. Non sono riuscito a trovare un posto dove metterlo altrove che qui, quindi per gli sviluppatori: per favore guarda questo. Abbiamo dovuto eliminare il plug-in e ripristinare un backup precedente dei nostri siti Web.

Autore del plugin

(@mooveagency)

2 anni, 4 mesi fa

Ciao,

Non penso che tu stia usando il nostro plugin.

Ti manca il nostro plug-in sicuro per un’altra vulnerabilità: https://wordpress.org/plugins/wp-gdpr-compliance/

Maggiori informazioni su questo argomento qui (nota che viene menzionato un plug-in diverso): https://blog.sucuri.net/2018/11/erealitatea-net-hack-corrupts-websites-with-wp-gdpr-compliance-plugin-vulnerability.html

Ti saremmo grati se potessi gentilmente cancellare la tua recensione sbagliata, o meglio ancora: disinstalla l’altro tuo plug-in GDPR e installa il nostro, che è molto meglio e anche più sicuro!

Grazie

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *