Un utente ha chiesto informazioni su Fixing WordPress di Wordpress

“Questo widget richiede JavaScript.”

Un utente ha chiesto 👇

Ho appena eseguito una nuova installazione di WordPress sul mio server.

Quando accedo al pannello di amministrazione nella pagina di benvenuto, trovo “Questo widget richiede JavaScript”. Nel widget “Eventi e notizie di WordPress”.

La navigazione del resto dell’interfaccia sembra confermare che javascript in tutto il mondo è disabilitato nel pannello di amministrazione anche se il mio mittente non lo blocca.

Qualche modo per attivarlo?

(@xkon)

3 anni fa

Se sei sicuro che non sia ostruito e poiché si tratta di una nuova installazione, ti consiglio di ricaricare e sovrascrivere i file di WordPress. Nel caso in cui qualcosa non fosse stato caricato correttamente.

Altrimenti, nella console per sviluppatori del tuo browser (di solito ctrl + maiusc + i) vedi errori nei file mancanti?

Lanciatore di thread

(@johnfocker)

3 anni fa

Altrimenti, nella console per sviluppatori del tuo browser (di solito ctrl + maiusc + i) vedi errori nei file mancanti?

Ecco fatto, non li ho notati Content-Security-Policy errori precedenti.
Ora ricordo di aver provato a mettere un CSP default-src policy nella configurazione del mio server web, ma sembra troppo restrittiva.
Disattivarlo insieme risolve il mio problema, cercherò in seguito una policy funzionante per WordPress.

Grazie mille per la tua risposta!

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *