Un utente ha chiesto informazioni su Featured Image from URL (FIFU) di Wordpress

Non funziona

Un utente ha chiesto 👇

Ciao, Marcel. Ho appena provato il tuo plugin su wordpress.
Non ha funzionato.
Quando ho visualizzato l’anteprima del mio post, l’immagine non era visualizzata nella pagina del post e nella casella di intestazione della home page, come quando utilizzavo l ‘”immagine visibile” predefinita.
Quindi ora sono ancora bloccato su un’immagine visibile dalla libreria di wordpress.

Autore del plugin

(@marceljm)

3 anni, 1 mese fa

Ciao, @sipriskop.

Hai provato ad abilitare “Immagine in primo piano interna falsa”?

Autore del plugin

(@marceljm)

3 anni fa

Ciao, @sipriskop.

Mentre abbiamo parlato, hai molti errori JS sul tuo sito. Quindi, prima di dire che il plugin non funziona, prova prima a impostare il tuo ambiente. Grazie!

Navigare verso https://www.priskop.com/

jquery-migrate.min.js? ver = 1.4.1: 2 JQMIGRATE: Migrate è installato, versione 1.4.1
(indice): 269 Errore di sintassi imprevisto: segnale imprevisto
(indice): 108 OTTIENI https://www.googletagmanager.com/gtm.js?id=GTM-552MCWG glan :: ERR_ABORTED
(anonimo) @ (indice): 108
(anonimo) @ (indice): 109
M8FQzkwWI-Q? Versione = 3 & rel = 1 & fs = 1 & autohide = 2 & showsearch = 0 & showinfo = 1 & iv_load_policy = 1 & wmode = transparent: 1 Errore di analisi dell’intestazione X-XSS-Protection: 1; modalità = blocco; report = https://www.google.com/appserve/security-bugs/log/youtube: URL di segnalazione non sicuro per la pagina protetta con impostazione carattere 22. Verranno applicate le protezioni predefinite.
8fBXCGxNGEo? Versione = 3 & rel = 1 & fs = 1 & autohide = 2 & showsearch = 0 & showinfo = 1 & iv_load_policy = 1 & wmode = transparent: 1 Errore di analisi dell’intestazione X-XSS-Protection: 1; modalità = blocco; report = https://www.google.com/appserve/security-bugs/log/youtube: URL di segnalazione non sicuro per la pagina protetta con impostazione carattere 22. Verranno applicate le protezioni predefinite.
KFVH-bIawvc? Versione = 3 & rel = 1 & fs = 1 & autohide = 2 & showsearch = 0 & showinfo = 1 & iv_load_policy = 1 & wmode = transparent: 1 Errore di analisi dell’intestazione X-XSS-Protection: 1; modalità = blocco; report = https://www.google.com/appserve/security-bugs/log/youtube: URL di segnalazione non sicuro per la pagina protetta con impostazione carattere 22. Verranno applicate le protezioni predefinite.
Navigare verso https://accounts.google.com/o/oauth2/postmessageRelay?parent=https%3A%2F%2Fwww.priskop.com&jsh=m%3B%2F_%2Fscs%2Fapps-static%2F_%2Fjs%2Fk%3Doz. gapi.it.8cv8UY_Woww.O% 2Fm% 3D__features __% 2Fam% 3DAQE% 2Frt% 3Dj% 2Fd% 3D1% 2Frs% 3DAGLTcCPCcvs04RE5qQv0P-bXM_Aou8Qj7g

(@ markob17)

3 anni fa

@sipriskop Non riesco a capire perché hai dato a questo plugin 1 stella. Le persone devono capire che un plugin non funzionerà con il tema di ogni sito, ma ciò non significa che meriti una stella. L’ho usato su temi WordPress predefiniti e 2 temi aggiuntivi di terze parti e funziona alla grande. Potresti voler riconsiderare la tua valutazione, se un plug-in stella 1 influenza gli ulteriori sforzi di sviluppo dell’autore e quindi influisce negativamente sugli utenti del plug-in come me che lo utilizzano e apprezzano gli sforzi di sviluppo dell’autore.

Lanciatore di thread

(@sipriskop)

3 anni fa

@marceljm Ciao, mi scuso ma come pensavo di essere a conoscenza di questi errori? Ero nuovo a questo. Non conosco il linguaggio web e questi errori. Ecco perché sto usando WP ei suoi plugin, quindi non ho a che fare con i codici.
Posso spiegare questi errori? Cosa significa, come è successo e come può essere risolto.

@ markob17 Ecco perché non mi piace valutare. perché quale tariffa darei se non funzionasse? 2 stelle significa lavoro. Ora vorrei poter annullare questa valutazione a 1 stella.

(@ markob17)

3 anni fa

@sipriskop Capisco perfettamente. Non essere preoccupato!

Lanciatore di thread

(@sipriskop)

3 anni fa

Spero davvero che questo plugin funzioni perché ne ho bisogno.

Forse questo plugin diventerà più grande e funzionerà anche con tessuti soggetti a errori come il tuo.

(@ markob17)

3 anni fa

@sipriskop Ti consiglierei di far visualizzare il tuo sito a uno sviluppatore Web, la tua installazione di WordPress sembra avere problemi. Uso questo plugin su tre siti Web con 3 temi diversi e funziona senza problemi.

Lanciatore di thread

(@sipriskop)

3 anni fa

@ markob17 Mi chiedo se ho dato a Marcel l’accesso (sembra essere molto utile) per guardare il mio sito, tu e questo forum lo consiglieresti?

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *