Un utente ha chiesto informazioni su Essential WPBakery Page Builder (formerly Visual Composer) Addons di Wordpress

WPbakery Weekend Editor non funziona

Un utente ha chiesto 👇

Ciao
Ho acquistato il tema del viaggio d’amore (dalla foresta del tema) con WPBakery Visual Composer e ho creato oltre 40 pagine con questo plugin.
Recentemente non funziona nell’editor di backend (quando clicco sull’editor di backend non mostra nulla ma un editor classico mostra il codice e tutto sulla pagina)

WPBakery Visual Composer versione 4.11.2.1 (nessuna notifica per l’aggiornamento)
Wordpress versione 5.3.2 aggiornato alla 5.4 (il problema persiste)
Versione PHP 7.3.0
Ho disabilitato tutti gli altri plugin e non ho cambiato nulla (nessun conflitto)
Gestore ruoli abilitato per gli utenti

Grazie

(@ sayali999)

7 mesi, 3 settimane fa

Ciao,
Penso che WPBakery Page Builder 6.2 non sia compatibile con wordpress versione 5.4.2,
perché stiamo cercando di riaprire un editor finale ma non siamo in grado di farlo.
Aiutaci a risolvere il problema

Lanciatore di thread

(@vahidshokoohi)

6 mesi fa

Aggiorno solo il mio WordPress alla versione 5.5 ma WPbackery continua a non funzionare nell’editor di backend.
Ho installato Elementor e costruito di nuovo tutte le mie pagine utilizzando il generatore di pagine Elementor.

(@ bgc2020)

6 mesi fa

Ciao, ho avuto questo problema con Safari, sono passato a Google Chrome e l’editor di backend funziona di nuovo.

Lanciatore di thread

(@vahidshokoohi)

6 mesi fa

Grazie @ bgc2020
Sto usando Chrome e sto testando anche Microsoft Edge e Firefox ma non è cambiato nulla.

(@yusupa)

5 mesi, 3 settimane fa

Ciao, non è il browser che lo fa. È il “ccode.php”. Ma in anticipo assicurati di avere un tema legittimo con i plugin. Intendo quelli non annullati. Vai all’hosting dalla directory principale, salva semplicemente “ccode.php” quindi elimina il plug-in “codici personalizzati” dal tuo wordpress che vede il tuo host come un plug-in invece del file “ccode.php”. Quindi dalla directory principale della cartella dei plugin aggiungi “ccode.php”.

Assicurati di aggiornare anche wordpress da wordpress o dalla directory principale.

Se ancora non funziona dovrai aggiornare il “ccode.php”. Ad essere sincero non so come aggiornarlo ma ho così tanti siti Web quindi ho copiato solo dalla directory principale di altri siti Web.

Questa risposta è stata modificata 5 mesi, 3 settimane fa da. Questa risposta è stata modificata 5 mesi, 3 settimane fa da. Motivo: contatti rimossi

(@themindfulman)

4 mesi, 3 settimane fa

Avevo la stessa domanda e non sono riuscito a trovare la risposta. Fino a quando non ho appena notato che l’editor di backend di WPBakery è stato spostato nella barra laterale destra nella finestra dell’editor di pagine. Tutto quello che dovevo fare era riportarlo al centro. Spero che questo aiuti qualcuno.

(@jorisbudel)

4 mesi, 3 settimane fa

Ho la stessa domanda, l’editor di backend non funziona più.
Effettuando il downgrade di WordPress 5.4.2 tutto funziona di nuovo correttamente, quindi sembra un problema di compatibilità con WordPress?

(@hassancortex)

4 mesi, 3 settimane fa

Se la stessa domanda esistesse.
*****************
Questa disposizione funziona.
Installa il plug-in Downgrade WP
Apri le impostazioni del plugin
Immettere 5.4.2 e downgrade
Chiederà un aggiornamento del cuore.
Vai all’aggiornamento del cuore.
Ti chiederà se vuoi reinstallare 5.4.2
E fai clic su reinstalla ora.
Funziona.
In bocca al lupo

(@mmrizmy)

4 mesi, 1 settimana fa

(@hassancortex)
Ha funzionato come un fascino

Grazie mille.

(@dtoulkidis)

4 mesi fa

Bagnino @hassancortex
Non posso credere che plugin molto popolari come WPBakery possano essere incompatibili con le versioni successive di WordPress …
È spaventoso …

(@marcuscent)

3 mesi, 4 settimane fa

Questo è molto frustrante. Anche il downgrade non sembra funzionare.

(@ronnvill)

3 mesi, 3 settimane fa

Contrassegno tutte le opzioni dello schermo e lascio solo un WP Bakery contrassegnato e vi mostro, ma deve creare di nuovo ogni pagina.

(@juangomezsocialmedia)

3 mesi, 3 settimane fa

@hassancortex Grazie, funziona davvero in questo modo.

(@wpadmvawsum)

3 mesi, 3 settimane fa

@themindfulman sei un soccorritore. era semplice. ma ho perso tre ore prima di leggere la tua soluzione. grazie

(@kakrishnakumar)

3 mesi, 3 settimane fa

@hassancortex Thanks. Funziona. Penso che funzioni solo questa soluzione: downgrade della versione WP.

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *