Un utente ha chiesto informazioni su AnyWhere Elementor di Wordpress

Problema con il ripetitore ACF

Un utente ha chiesto 👇

Ciao, sto usando Anywhere Elementor Pro e ho problemi con ACF – Repeater. Ho creato i miei modelli e blocchi e li ho assegnati per la visualizzazione nelle pagine giuste. Il punto è: quando utilizzo ACF – Repeater e quando seleziono il mio modello nel modello a discesa, non mostra i campi ripetitori associati a quel modello sul pulsante Campo ripetitore. Ma, se utilizzo l’ACF – Repeater, seleziono il modello, quindi aggiorno la pagina in Elementor e infine aggiorno la pagina, se scelgo di modificare l’ACF – Repeater che ho creato visualizza sul mio Field Repeater i miei campi relativi al modello selezionato . (Questo può anche causare errori nelle mie pagine se lo faccio e poi cambio il modello, le opzioni nel menu a tendina Ripeti campo sono quelle associate al modello selezionato in precedenza!) Per favore controlla questo !!

(@rootedmedia)

1 anno, 7 mesi fa

Ho problemi simili sul mio sito. L’ultima goccia è bianca.

(@ qwik3r)

1 anno, 4 mesi fa

Stesso problema. Apparentemente non ci sono ostacoli a chiunque controlli questo forum dall’azienda.

(@designhero)

1 anno fa

Ho riscontrato questo problema. Per me la soluzione era compilare i campi ripetitori nell’editor dei post, altrimenti non sembra che i campi siano vuoti. spero che funzioni per te.

(@saidhatem)

10 mesi, 3 settimane fa

Ho lo stesso problema,
quando inserisco “Campo ripetitore UE” nel modello di lavoro creato con modelli UE, sto selezionando un modello di blocco ripetitore ACF e quindi quando provo a selezionare il mio campo ripetitore il menu a discesa non mostra nulla.

Questa risposta è stata modificata 10 mesi, 3 settimane fa da. Donatore di plugin

(@tejwanihemant)

10 mesi, 3 settimane fa

Ciao,

Verificare la presenza di eventuali errori javascript nella console del browser o nel registro degli errori del server.

Quindi controlla se è selezionato il post di anteprima corretto.
Il messaggio nel campo ripetitore è già stato riempito.

Quindi chiudere prima il modello e riaprirlo, quindi controllare.

(@saidhatem)

10 mesi, 3 settimane fa

errori della console del browser:
Cookie associato a una risorsa cross-site in https://instagram.com/ di cui senza il SameSite caratteristica. Le future versioni di Chrome non forniranno cookie con richieste cross-site se vengono corrette SameSite=None e Secure. Puoi esaminare i cookie negli strumenti per sviluppatori in Applicazione> Archiviazione> Cookie e vedere maggiori dettagli su https://www.chromestatus.com/feature/5088147346030592 e https://www.chromestatus.com/feature/5633521622188032.
DevTools non è riuscito a caricare SourceMap: impossibile caricare il contenuto per l’estensione Chrome: //fheoggkfdfchfphceeifdbepaooicaho/sourceMap/chrome/iframe_handler.map: errore HTTP: codice di stato 404, net :: ERR_UNKNOWN_URL_SCHEME
DevTools non è riuscito a caricare SourceMap: impossibile caricare il contenuto per l’estensione Chrome: //fheoggkfdfchfphceeifdbepaooicaho/sourceMap/chrome/content.map: errore HTTP: codice di stato 404, net :: ERR_UNKNOWN_URL_SCHEME
DevTools non è riuscito a caricare SourceMap: impossibile caricare il contenuto per l’estensione Chrome: //eakacpaijcpapndcfffdgphdiccmpknp/scripts/content_page.map: errore HTTP: codice di stato 404, net :: ERR_UNKNOWN_URL_SCHEME
DevTools non è riuscito a caricare SourceMap: impossibile caricare il contenuto per l’estensione Chrome: //fheoggkfdfchfphceeifdbepaooicaho/sourceMap/chrome/iframe_handler.map: errore HTTP: codice di stato 404, net :: ERR_UNKNOWN_URL_SCHEME
DevTools non è riuscito a caricare SourceMap: il contenuto non può essere caricato https://cocinatudia.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js.map: Errore HTTP: codice di stato 404, net :: ERR_HTTP_RESPONSE_CODE_FAILURE
DevTools non è riuscito a caricare SourceMap: il contenuto non può essere caricato https://cocinatudia.com/wp-content/plugins/elementor/assets/lib/pickr/pickr.min.js.map: Errore HTTP: codice di stato 404, net :: ERR_HTTP_RESPONSE_CODE_FAILURE

viene selezionata l’anteprima corretta

il campo ripetitore è pieno

Ho chiuso il modello e l’ho riaperto

e il risultato è lo stesso

Donatore di plugin

(@tejwanihemant)

10 mesi, 3 settimane fa

Ciao @saidhatem,

Poiché questo è correlato alla versione Pro del nostro plug-in, puoi creare un ticket di supporto qui https://www.elementoraddons.com/contact-us/?

(@lwoods)

6 mesi, 1 settimana fa

Qualcuno ha intenzione di fare questo lavoro ???? È assurdo che qualcosa del genere debba essere rotto per così tanto tempo.

Donatore di plugin

(@tejwanihemant)

6 mesi fa

Ciao @lwoods,

Poiché questo è correlato alla versione Pro del nostro plug-in, puoi creare un ticket di supporto qui https://www.elementoraddons.com/contact-us/?

Fornisci anche alcuni dettagli sulle cose che semplicemente non funzionano.

(@freelancedev)

2 mesi, 1 settimana fa

Questo problema è stato risolto?
In tal caso, chiunque può condividere la stessa soluzione qui

Grazie

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *