Un utente ha chiesto informazioni su AMP for WP - Accelerated Mobile Pages di Wordpress

Il server con un tempo molto elevato risponde alle pagine AMP

Un utente ha chiesto 👇

Prima di tutto voglio ringraziarti per un ottimo plugin.

Il mio problema sta caricando molto lentamente una versione di amplificazione del mio sito web.
Quando controllo “PageSpeed ​​Insights” di Google, viene visualizzato il punteggio negativo (8/100) di avere un tempo del server elevato (circa 4 secondi). Allo stesso tempo il normale sito web (senza amplificatore) funziona correttamente (Google Insights Score 80/100). Quindi il problema non è con l’hosting. Penso di fare delle impostazioni sbagliate con il plugin AMP per WP. Puoi aiutarmi a risolvere questo problema.

Questo argomento è stato modificato 3 anni, 1 mese fa da.

(@frenchomatic)

3 anni, 1 mese fa

Se desideri comprimere la pagina AMP, prova a disattivare questa opzione. potrebbe esserci qualcosa che si rompe a causa della compressione.

Lanciatore di thread

(@cpshinoj)

3 anni, 1 mese fa

Ho disabilitato tutti i plugin. Sto ancora affrontando la stessa domanda 🙁

Autore del plugin

(@mohammed_kaludi)

3 anni, 1 mese fa

Ciao @cpshinoj

È molto strano. Vedo due aree che possono essere ottimizzate qui ( https://developers.google.com/speed/pagespeed/insights/?hl=en-US&utm_source=PSI&utm_medium=incoming-link&utm_campaign=PSI&url=https%3A%2F%2Fwhatsapp4u.com%2Famp%2F )

РRidurre il tempo di risposta del server: ̬ stato risposto in 5,5 secondi

– Sfrutta il caching del browser: logo.png può essere sfruttato

Entrambi possono essere risolti con la cache AMP. Ma questo non è un comportamento normale.

Puoi contattarci per favore https://ampforwp.com/support/ – Condurrò personalmente una revisione tecnica indipendente di questo.

Lanciatore di thread

(@cpshinoj)

3 anni, 1 mese fa

Ciao Mohammed Kaludi,

Grazie per la tua risposta.

Ho già contattato l’assistenza. Il mio numero di biglietto è il biglietto # 2483.

Autore del plugin

(@ahmedkaludi)

3 anni, 1 mese fa

Ciao @cpshinoj

Informerò il mio staff del ticket e mi assicurerò che tu riceva un’adeguata assistenza.

(@ swagatam1975)

2 anni, 8 mesi fa

Ciao Ahmed,

Ho anche una domanda simile davanti a me. Sono stato sorpreso di vedere che le mie pagine di amplificazione stavano rallentando il mio server VPS e creando un tempo di caricamento da 4 a 6 secondi, ma in modalità non-amp le stesse pagine venivano caricate entro 3 secondi.

Il problema sembra essere correlato al caricamento del server, sembra tutto a posto…. basta caricare il server lentamente in modalità amp.

Potresti per favore esaminare questa domanda.

Il tuo team ha aiutato finora, ho gentilmente risolto questo problema per me, te ne sarò molto grato

I migliori saluti
Swagatam

Questa risposta è stata modificata 2 anni, 8 mesi fa da. Plugin Donor

(@ampforwp)

2 anni, 8 mesi fa

Ciao swagatam1975

Puoi aggiornare il plugin a quello più recente[0.9.97.4] versione e ricontrolla.

Per favore condividi l’URL del tuo sito web in modo che io possa testarlo e fornirti una soluzione.

(@ swagatam1975)

2 anni, 8 mesi fa

Grazie per la tua pronta risposta,

Sembra essere migliorato dopo l’ultimo aggiornamento, ma Google Speedpeed mostra ancora un punteggio di velocità mobile in ROSSO (36).

Gtmetrix visualizza i punteggi come 97 e 89 e il tempo a pieno carico come 4 secondi

Ecco un esempio di URL:

https://www.homemade-circuits.com/logic-gates-work/amp/

Si prega di controllarlo e di farci sapere se qualcosa deve essere corretto.

Grazie ancora per il tuo gentile supporto!

I migliori saluti

Questa risposta è stata modificata 2 anni, 8 mesi fa da. Plugin Donor

(@ampforwp)

2 anni, 8 mesi fa

Ciao Swagatam1975,

Sei il benvenuto.

Per quanto riguarda la tua domanda, stavo lavorando sulla tua preoccupazione e voglio farti sapere che hai abilitato AMPby Automatic e non il nostro AMPforWP da quello che vedo. prova ad abilitarlo e guarda le modifiche, se è in colore rosso ea bassa velocità. Fammi sapere che lo risolverò immediatamente e renderò il colore Happy (Green) :).

(@ swagatam1975)

2 anni, 8 mesi fa

Grazie al team di ampforwp,

Apprezzo la tua preoccupazione.

Vorrei farti notare, tuttavia, che finora non ho utilizzato nessun altro plug-in AMP ad eccezione del plug-in…. Fin dal primo giorno ho utilizzato ampforwp.

Potresti gentilmente dirmi perché pensi che stia usando qualche altro plugin?
Posso mostrarti lo screenshot della mia pagina del plugin, se vuoi.

Se ricordi solo una settimana fa, ho informato il tuo team del problema di incorporamento del video nelle pagine AMP e il tuo team lo ha risolto rapidamente per me.

I migliori saluti

Questa risposta è stata modificata 2 anni, 8 mesi fa da. Questa risposta è stata modificata 2 anni, 8 mesi fa da.

(@ swagatam1975)

2 anni, 7 mesi fa

Ciao team Amforwp,

Dopo l’aggiornamento del plug-in di ieri, l’incorporamento del video viene nuovamente trasformato in riquadri grigi nella vista amp….

(@ swagatam1975)

2 anni, 7 mesi fa

… sorpreso che i video siano tornati di nuovo e funzionino normalmente nella visualizzazione dell’amplificatore.

Mi dispiace lasciare la questione, quindi vorrei tornare sulla questione della velocità e spero che saremo in grado di risolverla.

Grazie per la vostra pazienza!

Plugin Donor

(@ampforwp)

2 anni, 7 mesi fa

Ciao Swagatam1975,

Grazie per averci aggiornato e controllato il tuo post per una risposta.

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *