Un utente ha chiesto informazioni su All-in-One WP Migration di Wordpress

Migrazione WP All-in-One, il file di backup non può essere importato

Un utente ha chiesto 👇

Ciao
Ho problemi a importare i file di backup (dimensione 176M) che ho scattato ieri con All-in-One WP Migration.
Ho provato a trascinare e scattare o caricare il file di backup in All-in-One PlugIn ma non ha funzionato.
Ho ricevuto un massaggio come “file non compatibile”.
Ho anche installato l ‘”Estensione file” All-in-One e ho provato di nuovo.
Ma ho ricevuto lo stesso messaggio.

Cosa posso fare?
Grazie mille.

(@wibergsweb)

2 anni fa

Ho la stessa domanda! (solo per le informazioni dell’autore del plugin)

Autore del plugin

(@yaniiliev)

2 anni fa

È possibile importare solo i file esportati con il plugin stesso con estensione .wpress.

(@wibergsweb)

2 anni fa

Non posso importare niente. Quindi non c’è nessuna finestra di dialogo che viene visualizzata quando fai clic su Importa

(@wibergsweb)

2 anni fa

Creerò un nuovo thread per chiarimenti!

(@reflexi)

2 anni fa

Ciao!

Penso di non aver mai ricevuto un messaggio del genere.
La mia soluzione era prestare attenzione alla versione di WordPress.

Se esegui il backup alla versione 4.9.9 di WP, dovresti eseguire il caricamento sulla stessa versione.

Ora, quando eseguo un backup, scrivo la versione precedente di wordpress.
E se eseguo una nuova installazione di wordpress, la faccio con la versione corretta scaricando una versione precedente su https://wordpress.org/download/releases/.

KR

Rémi

(@wibergsweb)

2 anni fa

Ho capito la mia domanda. Se sná eile🙂🙂 bhaint aon🙂 🙂ithe🙂🙂🙂🙂 🙂🙂🙂 🙂🙂🙂! 🙂 aon 🙂

(@ stevecrowe33)

1 anno, 7 mesi fa

Anche a me.

Il messaggio di errore era “L’estensione del file non è la versione più recente. È necessario aggiornare il plug-in prima di poterlo utilizzare. “

Volevo esportare da WP All-in-One Migration File Extension v. 1.4 a All-in-One WP File Migration Extension v. 1.1.

Aggiorna entrambi a v. 1.4 utilizzando le istruzioni, Passaggio 2 di https://help.servmask.com/knowledgebase/install-instructions-for-file-extension/ il problema è stato risolto.

Nota che questo plugin deve essere aggiornato manualmente usando la procedura sopra. C’è qualche possibilità di farlo in modo che si aggiorni come gli altri plugin WP?

Questa risposta è stata modificata 1 anno, 7 mesi fa. Questa risposta è stata modificata 1 anno, 7 mesi fa. Questa risposta è stata modificata 1 anno, 7 mesi fa. Questa risposta è stata modificata 1 anno, 7 mesi fa.

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *