Un utente ha chiesto informazioni su Advanced Dynamic Pricing for WooCommerce di Wordpress

ADP genera errori sul sito

Un utente ha chiesto 👇

WooCommerce e questo plugin sono aggiornati. Ma ora ricevo questo messaggio di errore su ogni prodotto che utilizza questo plugin:

Attenzione: array_intersect (): l’argomento n. 1 in /home/mysite/www/www/wp-content/plugins/advanced-dynamic-pricing-for-woocommerce/classes/rules/class-wdp-rule.php non è una riga modificata 616

-Rule.php avviso online 616

Soluzione?

TIA!

Autore del plugin

(@algolplus)

1 anno, 6 mesi fa

Ciao

hai uno sconto per un ruolo fisso?
si prega di modificare una regola e selezionare i ruoli!

grazie, Alex

Lanciatore di thread

(@ wpress2010)

1 anno, 6 mesi fa

Grazie per la tua risposta. Andrò a vedere appena posso. Il plugin è installato da un po ‘di tempo, ma recentemente ha iniziato a correggere questo errore. Nel frattempo sono stato disattivato fino a quando non potrò indagare ulteriormente.

Autore del plugin

(@algolplus)

1 anno, 6 mesi fa

Ciao

questo avviso è stato corretto, puoi inviare un ticket a Helpdesk per ottenere la beta per i test.
grazie, Alex

Autore del plugin

(@algolplus)

1 anno, 6 mesi fa

Risolto questo bug nella versione 2.2.0

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *