Un utente ha chiesto informazioni su Accept Stripe Payments di Wordpress

Errore di pagamento a strisce

Un utente ha chiesto 👇

Ciao,

Ho ricevuto numerose e-mail dal titolo “Pagamenti con strisce di errore”. È strano perché l’ho testato dal vivo e ha funzionato (sia sul mio desktop che sul cellulare). Mi chiedevo se ci fosse un bug nelle mie impostazioni o se fosse spam.

Voglio solo assicurarmi di non perdere clienti perché i miei pagamenti Stripe non funzionano.

Ecco l’email dettagliata che ho ricevuto:

A seguito di un errore durante l’elaborazione del pagamento:

Visualizzazione a strisce non valida

Dati di debug:
{“StripeToken”: ””, “stripeTokenType”: ””, “stripeEmail”: ””, “stripeButtonKey”: ”99963fae5e875fcd68541f321d46d74f”, ”stripeItemPrice”: “5000 ″,” asp_action ”:” process_ne ”” 1h) “,” item_quantity “:” 1 ″, “currency_code”: “CAD”, “item_url”: “”, “thankyou_page_url”: “”, “charge_description”: “chez nous! “,” _Wpnonce “:” 5628a50b29 ″, “_ wp_http_referer”: ” / services / course-prives /”}

Di,
Philippe

Supporto per plugin

(@mbrsolution)

3 anni fa

Ciao, puoi condividere una delle scorciatoie che stai utilizzando?

Grazie

Donatore di plugin

(@alexanderfoxc)

2 anni, 12 mesi fa

Ciao Philippe.

Poiché nei dati di debug non sono disponibili dati Stripe, non credo che si tratti di utenti live. Questi possono fare clic su determinati pulsanti dei bot sul tuo sito.

Con che frequenza ricevi email del genere? Qualcuno dei tuoi clienti ha segnalato problemi con i pagamenti?

Il plugin contiene un sito chiamato “Disabilita i pulsanti prima del caricamento di Javascript” (scheda Impostazioni avanzate). Se lo abiliti, questo dovrebbe impedire ai bot di fare clic sui tuoi pulsanti.

Lanciatore di thread

(@ostiguyphilippe)

2 anni, 12 mesi fa

Grazie per le risposte.

Ecco una delle scorciatoie:
[accept_stripe_payment name=”Cours privé (1h)” description=”chez nous!” price=”50″ currency=”CAD” button_text=”Cours privé à Eastman (1h) @ 50$” class=””]

Finora, ho ricevuto queste e-mail 6-7 volte nelle ultime due settimane, direi. Ho anche un nuovo tema (Elementor).

Attiverò i pulsanti come accennato e vedrò cosa fa.

Se hai altri suggerimenti, fatemelo sapere.

Grazie in anticipo,
Philippe

Supporto per plugin

(@mbrsolution)

2 anni, 12 mesi fa

Ciao @ostiguyphilippe, la scorciatoia va bene per me. Sono solo curioso, perché stai aggiungendo un parametro di classe vuoto nello shortcode?

Se segui ciò che @alexanderfoxc ha suggerito, dovrebbe aiutarti.

Cordiali saluti

Lanciatore di thread

(@ostiguyphilippe)

2 anni, 12 mesi fa

Ciao @mbrsolution,

Grazie per la risposta. Non ricordo perché l’ho fatto. Penso che sia perché volevo che i miei pulsanti avessero il colore del mio tema.

Ti auguro il meglio,
Philippe

Supporto per plugin

(@mbrsolution)

2 anni, 12 mesi fa

Ciao @ostiguyphilippe,

Fateci sapere se trovate ancora errori simili.

Grazie.

Was this helpful?

0 / 0

Lascia un commento 0

Your email address will not be published. Required fields are marked *